
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="27757922" />
        <link rel="icon" href="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <title>Arbery killers get life in prison; no parole for father, son &#8211; Surrey Now-Leader</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MP9HTHK');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_20220107110156-61d870d2f86e435f1a19075ajpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.surreynowleader.com/news/arbery-killers-get-life-in-prison-no-parole-for-father-son/amp/" /><meta name="generator" content="AMP for WP 1.0.77.20"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.16' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.surreynowleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.surreynowleader.com/wp-json/wp/v2/posts/228582" /><link rel="alternate" type="application/json+oembed" href="https://www.surreynowleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Farbery-killers-get-life-in-prison-no-parole-for-father-son%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.surreynowleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Farbery-killers-get-life-in-prison-no-parole-for-father-son%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14245/cc.js?ns=_cc14245' id='LOTCC_14245'></script>
<script type='text/javascript' language='javascript'>
_cc14245.add("int", "www.surreynowleader.com : wp-post-tag : crime")
_cc14245.add("int", "www.surreynowleader.com : wp-post-tag : racism")
_cc14245.add("int", "www.surreynowleader.com : wp-post-tag : usa")
_cc14245.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-35"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-35',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'crime,racism,usa', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'crime,racism,usa', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'crime,racism,usa', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Associated Press','dimension2': 'canada & world,news', 'dimension3': 'crime,racism,usa', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'surreynowleader.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Associated Press'; 
        _sf_async_config.sections = 'Canada &amp; World, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Surrey Now-Leader" />
<meta property="og:url" content="https://www.surreynowleader.com/news/arbery-killers-get-life-in-prison-no-parole-for-father-son/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Surrey,Canada" />
<meta property="article:content_tier" content="free"/>
<meta property="article:tag" content="crime"/>
<meta property="article:tag" content="racism"/>
<meta property="article:tag" content="USA"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Arbery killers get life in prison; no parole for father, son - Surrey Now-Leader" />
<meta name="description" content="Arbery left his home for a jog and ended up shot dead after running for his life" />
<meta property="og:description" content="Arbery left his home for a jog and ended up shot dead after running for his life" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-01-07T14:30:00-08:00" />
<meta property="og:image" content="https://www.surreynowleader.com/wp-content/uploads/2022/01/27757922_web1_20220107110156-61d870d2f86e435f1a19075ajpeg-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.surreynowleader.com/wp-content/uploads/2022/01/27757922_web1_20220107110156-61d870d2f86e435f1a19075ajpeg-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Arbery killers get life in prison; no parole for father, son - Surrey Now-Leader" />
<meta property="twitter:description" content="Arbery left his home for a jog and ended up shot dead after running for his life" />
<meta property="twitter:image" content="https://www.surreynowleader.com/wp-content/uploads/2022/01/27757922_web1_20220107110156-61d870d2f86e435f1a19075ajpeg-1024x683.jpg" />
<meta property="fb:app_id" content="239966669390667" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.surreynowleader.com\/news\/arbery-killers-get-life-in-prison-no-parole-for-father-son\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surreynowleader.com\/news\/arbery-killers-get-life-in-prison-no-parole-for-father-son\/"},"headline":"Arbery killers get life in prison; no parole for father, son","datePublished":"2022-01-07T14:30:00-08:00","dateModified":"2022-01-07T14:30:00-08:00","thumbnailUrl":"https:\/\/www.surreynowleader.com\/wp-content\/uploads\/2022\/01\/27757922_web1_20220107110156-61d870d2f86e435f1a19075ajpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.surreynowleader.com\/wp-content\/uploads\/2022\/01\/27757922_web1_20220107110156-61d870d2f86e435f1a19075ajpeg.jpg","width":1280,"height":854},"author":{"@type":"Person","name":"Associated Press"},"publisher":{"@type":"Organization","name":"Surrey Now-Leader","logo":{"@type":"ImageObject","url":"https:\/\/www.surreynowleader.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sul-logo.png","width":478,"height":54}},"contentLocation":{"@type":"Place","name":"Surrey, B.C., Canada"},"dateline":"Surrey, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Arbery left his home for a jog and ended up shot dead after running for his life &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->

<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 5J9","pub_code":"SUL","secondstreet_contest_feed":"http:\/\/surreyleader.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SRLD"};

</script>


</head>
    <body class="post-template-default single single-post postid-228582 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=239966669390667&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.surreynowleader.com/">Home</a></li>
<li id="menu-item-190509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190509"><a href="/#good-news">Good News</a></li>
<li id="menu-item-185372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185372"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-78091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78091"><a href="https://www.surreynowleader.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.surreynowleader.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.surreynowleader.com/./local-news/">Local News</a></li>
	<li id="menu-item-108213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108213"><a href="https://www.surreynowleader.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-153016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153016"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.surreynowleader.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.surreynowleader.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.surreynowleader.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-171140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171140"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.surreynowleader.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-7884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7884"><a href="https://www.surreynowleader.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li id="menu-item-7882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7882"><a href="https://www.surreynowleader.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7885"><a href="https://www.surreynowleader.com/tag/surrey-knights/">Surrey Knights</a></li>
	<li id="menu-item-7883" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7883"><a href="https://www.surreynowleader.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.surreynowleader.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.surreynowleader.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-175186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175186"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-175494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175494"><a href="https://www.surreynowleader.com/./travel/">Local Travel</a></li>
	<li id="menu-item-175495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175495"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.surreynowleader.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-163371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163371"><a href="https://www.surreynowleader.com/newsletters/">Newsletters</a></li>
<li id="menu-item-155481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155481"><a href="//autos.surreynowleader.com/">Autos</a></li>
<li id="menu-item-123471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123471"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-97670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97670"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.surreynowleader.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.surreynowleader.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.surreynowleader.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.surreynowleader.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.surreynowleader.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141303"><a href="https://www.surreynowleader.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.surreynowleader.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-110338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110338"><a href="https://www.surreynowleader.com/./life/">Life</a></li>
	<li id="menu-item-150185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150185"><a href="https://www.surreynowleader.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.surreynowleader.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.surreynowleader.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.surreynowleader.com/./community/">Local</a></li>
	<li id="menu-item-104208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104208"><a href="https://www.surreynowleader.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-142995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142995"><a href="https://www.surreynowleader.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-7925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7925"><a href="/e-editions/?iid=i20160526074528461&#038;pid=p20120309121148491">Discover Surrey</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.surreynowleader.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.surreynowleader.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.surreynowleader.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.surreynowleader.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.surreynowleader.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.surreynowleader.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.surreynowleader.com/./letters/">Letters</a></li>
	<li id="menu-item-76727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76727"><a href="https://www.surreynowleader.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.surreynowleader.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-115634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115634"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.surreynowleader.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.surreynowleader.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.surreynowleader.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-201451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201451"><a href="https://www.surreynowleader.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-201452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201452"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-201453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201453"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-201455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201455"><a href="https://www.surreynowleader.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-201458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201458"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-7919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7919"><a target="_blank" rel="noopener" href="/e-editions/?iid=i20161013014805352&#038;&#038;headline=MjAxNi0xMC0xMw==&#038;&#038;doc_id=161013085250-9ad2ac7e482b4b46b88a5d9ec55f7ad9&#038;&#038;pid=p20120309121148491">Surrey Police Officer of the Year</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.surreynowleader.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.surreynowleader.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.surreynowleader.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-125892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125892"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-63175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63175"><a href="https://www.surreynowleader.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-102212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102212"><a href="/e-editions/?pub_code=sul&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.surreynowleader.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.surreynowleader.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.surreynowleader.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.surreynowleader.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.surreynowleader.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.surreynowleader.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-159045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159045"><a href="https://www.surreynowleader.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/surreynowleader" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/surreynowleader" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/surreynowleader/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.surreynowleader.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 477.4 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M25.92,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C34.07,32,17.19,30,17.19,14.87,17.19,7.22,21.34,1,29.21,1,37.57,1,40.79,7.36,41,16.51H32.71c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M46,2h9.3V41.4c0,2.29.5,4.65,3.22,4.65S62,43.83,62,41.4V2h7.87V40.18c0,10-4.43,13.73-11.87,13.73C50.8,53.91,46,50.19,46,40.18Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M74.39,2H84.83C93.7,2,99.56,5.72,99.56,16.44c0,4.29-1.29,10-5.43,12.44l5.51,24H90.27L85.91,31H83.69V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H83.69Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M105.28,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L116.79,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M136.17,2h21V9.86H145.46v13h8.65v8.29h-8.65V45h12.23v7.87H136.17Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M168.84,33.24,160.34,2h9.22L174,21.95h.14L178.85,2h7.79l-8.51,30.39V52.91h-9.3Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M205.52,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M248.92,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46-13.59-6.36-13.59-26.46S240.7,1,248.92,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M266.22,2h8.44L278,31.89h.14L282.53,2h8.37L295,31.89h.14L298.76,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25H273Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M309.05,30.17h14.16V37H309.05Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M329.57,2h9.3V45h11.87v7.87H329.57Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M355.1,2h21V9.86H364.39v13H373v8.29h-8.65V45h12.23v7.87H355.1Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M386.63,2h13.44l6.29,50.91h-8.94l-1.36-11.3h-7.51l-1.29,11.3h-7.79Zm5.93,7.87h-.14l-2.93,24.31h5.79Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M411.58,2h8.08c15.59,0,17.09,10,17.09,25.46,0,14.73-1.22,25.46-15.59,25.46h-9.58Zm9.3,43C426.74,45,427,42.83,427,27.38s-.29-17.45-6.15-17.52Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M442.4,2h21V9.86H451.69v13h8.65v8.29h-8.65V45h12.23v7.87H442.4Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M469.35,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L480.86,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/surrey/v3r/weather-forecast/47171" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420658981" class="aw-widget-current"  data-locationkey="47171" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420658981" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.surreynowleader.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.surreynowleader.com/./local-news/">Local News</a></li>
	<li id="menu-item-171139" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-171139"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.surreynowleader.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.surreynowleader.com/e-editions/">eEditions</a></li>
	<li id="menu-item-163370" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-163370"><a href="https://www.surreynowleader.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-185391" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-185391"><a href="https://www.surreynowleader.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-185393" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185393"><a href="https://www.surreynowleader.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-185392" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185392"><a href="https://www.surreynowleader.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-185394" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185394"><a href="https://www.surreynowleader.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-185395" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185395"><a href="https://www.surreynowleader.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-187463" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-187463"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-185396" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185396"><a href="https://www.surreynowleader.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-195506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195506"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-195507" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195507"><a target="_blank" rel="noopener" href="https://www.surreynowleader.com/./travel/">Local Travel</a></li>
	<li id="menu-item-195508" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-195508"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-185390" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185390"><a href="https://www.surreynowleader.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.surreynowleader.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-108579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108579"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-112752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112752"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-201447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201447"><a href="https://www.surreynowleader.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-201448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201448"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.surreynowleader.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-115637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115637"><a href="/video/">Video</a></li>
	<li id="menu-item-115638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115638"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-115636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115636"><a href="https://www.surreynowleader.com/submit/">Submit video</a></li>
	<li id="menu-item-115639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115639"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.surreynowleader.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.surreynowleader.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.surreynowleader.com/./marketplace/">Impress</a></li>
	<li id="menu-item-125893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125893"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-63176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63176"><a href="https://www.surreynowleader.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-102211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102211"><a href="/e-editions/?pub_code=sul&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><div></div><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.surreynowleader.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.surreynowleader.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.surreynowleader.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190509"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185372"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78091"><a href="https://www.surreynowleader.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.surreynowleader.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.surreynowleader.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108213"><a href="https://www.surreynowleader.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153016"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.surreynowleader.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.surreynowleader.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.surreynowleader.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171140"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.surreynowleader.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7884"><a href="https://www.surreynowleader.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7882"><a href="https://www.surreynowleader.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7885"><a href="https://www.surreynowleader.com/tag/surrey-knights/">Surrey Knights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7883"><a href="https://www.surreynowleader.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.surreynowleader.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.surreynowleader.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175186"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175494"><a href="https://www.surreynowleader.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175495"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.surreynowleader.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163371"><a href="https://www.surreynowleader.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155481"><a href="//autos.surreynowleader.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123471"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97670"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.surreynowleader.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.surreynowleader.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.surreynowleader.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.surreynowleader.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.surreynowleader.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141303"><a href="https://www.surreynowleader.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.surreynowleader.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110338"><a href="https://www.surreynowleader.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150185"><a href="https://www.surreynowleader.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.surreynowleader.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.surreynowleader.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.surreynowleader.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104208"><a href="https://www.surreynowleader.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142995"><a href="https://www.surreynowleader.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7925"><a href="/e-editions/?iid=i20160526074528461&#038;pid=p20120309121148491">Discover Surrey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.surreynowleader.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.surreynowleader.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.surreynowleader.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.surreynowleader.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.surreynowleader.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.surreynowleader.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.surreynowleader.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76727"><a href="https://www.surreynowleader.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.surreynowleader.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115634"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.surreynowleader.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.surreynowleader.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.surreynowleader.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201451"><a href="https://www.surreynowleader.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201452"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201453"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201455"><a href="https://www.surreynowleader.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201458"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7919"><a target="_blank" rel="noopener" href="/e-editions/?iid=i20161013014805352&#038;&#038;headline=MjAxNi0xMC0xMw==&#038;&#038;doc_id=161013085250-9ad2ac7e482b4b46b88a5d9ec55f7ad9&#038;&#038;pid=p20120309121148491">Surrey Police Officer of the Year</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.surreynowleader.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.surreynowleader.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.surreynowleader.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125892"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63175"><a href="https://www.surreynowleader.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102212"><a href="/e-editions/?pub_code=sul&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.surreynowleader.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.surreynowleader.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.surreynowleader.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.surreynowleader.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.surreynowleader.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.surreynowleader.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159045"><a href="https://www.surreynowleader.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 3 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-228582 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-crime tag-racism tag-usa" id="post-228582">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="603" src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_2022010701018-61d7d8f6e1eb4888f554ec6cjpeg.jpg" class="attachment-full size-full" alt="This photo combo shows, from left, Travis McMichael, William &#147;Roddie&#148; Bryan, and Gregory McMichael during their trial at at the Glynn County Courthouse in Brunswick, Ga. The men were convicted of murder in November 2021 for chasing Ahmaud Arbery in pickup trucks when he was out for a jog, cutting off the Black man&#146;s escape and fatally blasting him with a shotgun. (Pool, file)" loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_2022010701018-61d7d8f6e1eb4888f554ec6cjpeg.jpg 1280w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_2022010701018-61d7d8f6e1eb4888f554ec6cjpeg-300x141.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_2022010701018-61d7d8f6e1eb4888f554ec6cjpeg-1024x482.jpg 1024w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_2022010701018-61d7d8f6e1eb4888f554ec6cjpeg-768x362.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_2022010701018-61d7d8f6e1eb4888f554ec6cjpeg-640x302.jpg 640w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_2022010701018-61d7d8f6e1eb4888f554ec6cjpeg-1200x565.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>This photo combo shows, from left, Travis McMichael, William &ldquo;Roddie&rdquo; Bryan, and Gregory McMichael during their trial at at the Glynn County Courthouse in Brunswick, Ga. The men were convicted of murder in November 2021 for chasing Ahmaud Arbery in pickup trucks when he was out for a jog, cutting off the Black man&rsquo;s escape and fatally blasting him with a shotgun. (Pool, file)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Arbery killers get life in prison; no parole for father, son</h2>
            <p class="lead">Arbery left his home for a jog and ended up shot dead after running for his life
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.surreynowleader.com/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Jan. 7, 2022 2:30 p.m.</li><li><a class="byline" href="https://www.surreynowleader.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.surreynowleader.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Farbery-killers-get-life-in-prison-no-parole-for-father-son%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Arbery+killers+get+life+in+prison%3B+no+parole+for+father%2C+son&amp;url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Farbery-killers-get-life-in-prison-no-parole-for-father-son%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Farbery-killers-get-life-in-prison-no-parole-for-father-son%2F&title=Arbery+killers+get+life+in+prison%3B+no+parole+for+father%2C+son" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Arbery%20killers%20get%20life%20in%20prison%3B%20no%20parole%20for%20father%2C%20son&amp;body=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Farbery-killers-get-life-in-prison-no-parole-for-father-son%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.surreynowleader.com/news/arbery-killers-get-life-in-prison-no-parole-for-father-son/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                
        <!-- ZEPHR_FEATURE fraser-valley-west-subscription-journey -->        <div class="entry-content">

        <p>Three white men <a href="https://apnews.com/article/ahmaud-arbery-georgia-brunswick-f2549024973cdcc757c02bd0a07bf5cf">convicted of murder</a> for chasing and killing Ahmaud Arbery were sentenced to life in prison Friday, with a judge denying any chance of parole for the father and son who armed themselves and initiated the deadly pursuit of the 25-year-old Black man. </p>
<p>Superior Court Judge Timothy Walmsley ordered Greg and Travis McMichael to serve life without parole for <a href="https://apnews.com/hub/ahmaud-arbery">Arbery&rsquo;s fatal shooting</a> and granted their neighbor, William &ldquo;Roddie&rdquo; Bryan, a chance to earn parole after serving at least 30 years in prison.</p>
<p>&ldquo;Ahmaud Arbery was hunted down and shot, and he was killed because individuals here in the courtroom took the law into their own hands,&rdquo; the judge said before sentencing.</p>
<p>Walmsley said Arbery left his home for a jog and ended up running for his life for five minutes as the men chased him in pickup trucks until they finally cornered him. The judge paused for a minute of silence to help drive home a sense of what that time must have been like for Arbery.</p>
<p>&ldquo;When I thought about this, I thought from a lot of different angles. I kept coming back to the terror that must have been in the mind of the young man running through Satilla Shores,&rdquo; he said, mentioning the neighborhood outside the port city of Brunswick where Arbery was killed.</p>
<p>Murder carries a mandatory sentence of life in prison under Georgia law unless prosecutors seek the death penalty, which they opted against in this case. The main decision for Walmsley was whether to grant an eventual chance to earn parole.</p>
<p>During the sentencing hearing, Arbery&rsquo;s family had asked the judge to show no lenience.</p>
<p>Arbery&rsquo;s sister recalled his humor, describing him as a positive thinker with a big personality. She told the judge her brother had dark skin &ldquo;that glistened in the sunlight,&rdquo; thick, curly hair and an athletic build, factors that made him a target for the men who pursued him.</p>
<p>&ldquo;These are the qualities that made these men assume that Ahmaud was a dangerous criminal and chase him with guns drawn. To me, those qualities reflect a young man full of life and energy who looked like me and the people I loved,&rdquo; Jasmine Arbery said.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>Arbery&rsquo;s mother said she suffered a personal, intense loss made worse by a trial where the men&rsquo;s defense was that Arbery made bad choices that led to his death.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>&ldquo;This wasn&rsquo;t a case of mistaken identity or mistaken fact. They chose to target my son because they didn&rsquo;t want him in their community. They chose to treat him differently than other people who frequently visited their community,&rdquo; Wanda Cooper-Jones said. &ldquo;And when they couldn&rsquo;t sufficiently scare or intimidate him, they killed him.&rdquo;</p>
<p>The judge&rsquo;s sentences matched the recommendation of prosecutor Linda Dunikoski. She said all deserved that mandatory life sentence for showing &ldquo;no empathy for the trapped and terrified Ahmaud Arbery.&rdquo;</p>
<p>Contending the McMichaels still believed they didn&rsquo;t do anything wrong, Dunikoski disclosed Friday that Greg McMichael gave cellphone video of the shooting recorded by Bryan to an attorney, who leaked it.</p>
<p>&ldquo;He believed it was going to exonerate him,&rdquo; the prosecutor said.</p>
<p>Robert Rubin, one of Travis McMichael&rsquo;s defense attorneys, argued that his 35-year-old client deserved the possibility of parole. He said Travis McMichael opened fire only after &ldquo;Mr. Arbery came at him and grabbed the gun.&rdquo; But Rubin also acknowledged his client&rsquo;s decisions to arm himself and chase Arbery were &rdquo;reckless&rdquo; and &ldquo;thoughtless.&rdquo;</p>
<p>&ldquo;They are not evidence of a soul so blackened as to deserve to spend the rest of his life in prison,&rdquo; Rubin said. &ldquo;This was not a planned murder. This was a fight over a gun that led to Mr. Arbery&rsquo;s death.&rdquo;</p>
<p>Greg McMichael&rsquo;s lawyer, Laura Hogue, said her client didn&rsquo;t intend Arbery to die, never pulling his gun until his son fired his shotgun.</p>
<p>&ldquo;Greg McMichael did not leave his home that day hoping to kill,&rdquo; Hogue told the judge. &ldquo;He did not view his son firing that shotgun with anything other than fear and sadness. What this jury found was this was an unintentional act.&rdquo;</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>Bryan&rsquo;s lawyer said he showed remorse and cooperated with police, turning over the cellphone video of the shooting to help them get to the truth.</p>
<p>&ldquo;Mr. Bryan isn&rsquo;t the one who brought a gun,&rdquo; Kevin Gough said. &ldquo;He was unarmed. And I think that reflects his intentions.&rdquo;</p>
<p>Bryan is 52, raising the chances that he will spend the remainder of his life in prison even with the chance of parole after serving 30 years.</p>
<p>The guilty verdicts against the men handed down the day before Thanksgiving prompted a victory celebration outside the Glynn County courthouse for those who saw Arbery&rsquo;s death as part of a larger national reckoning on racial injustice.</p>
<p>All three men were also convicted of aggravated assault, false imprisonment and criminal attempt to commit false imprisonment. Travis and Greg McMichael were each sentenced to an additional 20 years for aggravated assault.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>The McMichaels grabbed guns and jumped in a pickup truck to chase Arbery after spotting him running in their neighborhood on Feb. 23, 2020. Bryan joined the pursuit in his own truck and recorded cellphone video of Travis McMichael firing close-range shotgun blasts into Arbery as he threw punches and grabbed for the weapon.</p>
<p>The killing went largely unnoticed until two months later, when the graphic video was leaked online and touched off a national outcry. The Georgia Bureau of Investigation took over the case from local police and soon arrested all three men.</p>
<p>Defense attorneys have said they plan to appeal the convictions. They have 30 days after sentencing to file them.</p><div class='code-block code-block-57 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-57" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-57');gptRefreshSlots.push(57); });
</script>
</div></div>

<p>Next month, the McMichaels and Bryan face a second trial, this time in U.S. District Court on federal hate crime charges. A judge has set <a href="https://apnews.com/article/ahmaud-arbery-georgia-race-and-ethnicity-crime-hate-crimes-b07342917283ccc27a3d18eb380a7552">jury selection</a> to begin Feb. 7. Prosecutors will argue that the three men violated Arbery&rsquo;s civil rights and targeted him because he was Black.</p>
<p><em>&mdash;Russ Bynum, The Associated Press </em></p>
<p><a href="https://www.kelownacapnews.com/news/all-three-men-charged-in-racially-charged-arbery-killing-guilty-of-murder/" target="_blank" title="related story" rel="noopener"><ins><strong>RELATED: 3 men found guilty of killing Ahmaud Arbery</strong></ins></a></p>
<p>			<a class="label category-meta-default" href="/tag/crime/">crime</a><a class="label category-meta-default" href="/tag/racism/">racism</a><a class="label category-meta-default" href="/tag/usa/">USA</a></p>
<!-- AI CONTENT END 1 -->
        <a name="gallery"></a><p>&nbsp;</p><div class="post-attachment"><a href='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_20220107120120-61d87723f86e435f1a190b37jpeg.jpg'><img width="1280" height="853" src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_20220107120120-61d87723f86e435f1a190b37jpeg.jpg" class="attachment-full size-full" alt="Ahmaud Arbery&#146;s mother, Wanda Cooper-Jones leaves the podium after giving her impact statement to Superior Court Judge Timothy Walmsley during the sentencing of Greg McMichael and his son, Travis McMichael, and a neighbor, William &#147;Roddie&#148; Bryan in the Glynn County Courthouse, Friday, Jan. 7, 2022, in Brunswick, Ga. The three found guilty in the February 2020 slaying of 25-year-old Ahmaud Arbery. (AP Photo/Stephen B. Morton, Pool)" loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_20220107120120-61d87723f86e435f1a190b37jpeg.jpg 1280w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_20220107120120-61d87723f86e435f1a190b37jpeg-300x200.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_20220107120120-61d87723f86e435f1a190b37jpeg-1024x682.jpg 1024w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_20220107120120-61d87723f86e435f1a190b37jpeg-768x512.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_20220107120120-61d87723f86e435f1a190b37jpeg-640x427.jpg 640w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757922_web1_20220107120120-61d87723f86e435f1a190b37jpeg-1200x800.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a><p>Ahmaud Arbery&rsquo;s mother, Wanda Cooper-Jones leaves the podium after giving her impact statement to Superior Court Judge Timothy Walmsley during the sentencing of Greg McMichael and his son, Travis McMichael, and a neighbor, William &ldquo;Roddie&rdquo; Bryan in the Glynn County Courthouse, Friday, Jan. 7, 2022, in Brunswick, Ga. The three found guilty in the February 2020 slaying of 25-year-old Ahmaud Arbery. (AP Photo/Stephen B. Morton, Pool)</p></div>                </div>
        
        <!-- ZEPHR_FEATURE_END fraser-valley-west-subscription-journey -->        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.surreynowleader.com/news/arbery-killers-get-life-in-prison-no-parole-for-father-son/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Farbery-killers-get-life-in-prison-no-parole-for-father-son%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Arbery+killers+get+life+in+prison%3B+no+parole+for+father%2C+son&amp;url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Farbery-killers-get-life-in-prison-no-parole-for-father-son%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Farbery-killers-get-life-in-prison-no-parole-for-father-son%2F&title=Arbery+killers+get+life+in+prison%3B+no+parole+for+father%2C+son" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Arbery%20killers%20get%20life%20in%20prison%3B%20no%20parole%20for%20father%2C%20son&amp;body=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Farbery-killers-get-life-in-prison-no-parole-for-father-son%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 1 additional image"><a href="https://www.surreynowleader.com/news/arbery-killers-get-life-in-prison-no-parole-for-father-son/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-228618" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/police-respond-to-two-possible-stabbings-within-two-hours-in-surrey/">Police respond to two possible stabbings within two hours in Surrey</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-228642" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/4-covid-vaccine-booster-clinics-now-running-daily-in-surrey/">4 COVID vaccine booster clinics now running daily in Surrey</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-228644" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/witness-to-aftermath-of-fatal-walnut-grove-shooting-had-trouble-reporting-it-to-911/">Witness to aftermath of fatal Walnut Grove shooting had trouble reporting it to 911</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-228628" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/1-man-dead-following-early-morning-stabbing-in-abbotsford/">UPDATE w/PHOTOS: 1 man dead following early-morning stabbing in Abbotsford</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-228640" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/b-c-supreme-court-finds-nechako-river-dramatically-harmed-by-kennedy-dam/">B.C. Supreme Court finds Nechako River &#8216;dramatically&#8217; harmed by Kenney Dam</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.surreynowleader.com/news/rcmp-look-for-woman-last-seen-in-surrey-on-dec-28/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>RCMP look for woman last seen in Surrey on Dec. 28</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.surreynowleader.com/news/covid-19-outbreak-declared-at-peace-arch-hospital-foundation-lodge-2/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>COVID-19 outbreak declared at Peace Arch Hospital Foundation Lodge</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.surreynowleader.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/4-covid-vaccine-booster-clinics-now-running-daily-in-surrey/"><img src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762858_web1_20210428-BPD-vaccine-lineup-surrey.pan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="People line up for COVID-19 vaccination at a drop-in clinic at Cloverdale Recreation Centre on Wednesday, April 27, 2021. Fraser Health has announced it&#146;s reopening the Cloverdale location and two others for daily vaccine clinics. (File photo: Aaron Hinks/Peace Arch News)" loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762858_web1_20210428-BPD-vaccine-lineup-surrey.pan.jpg 1200w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762858_web1_20210428-BPD-vaccine-lineup-surrey.pan-300x200.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762858_web1_20210428-BPD-vaccine-lineup-surrey.pan-1024x683.jpg 1024w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762858_web1_20210428-BPD-vaccine-lineup-surrey.pan-768x512.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762858_web1_20210428-BPD-vaccine-lineup-surrey.pan-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/4-covid-vaccine-booster-clinics-now-running-daily-in-surrey/"><h5 class="active">4 COVID vaccine booster clinics now running daily in Surrey</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/police-respond-to-two-possible-stabbings-within-two-hours-in-surrey/"><img src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762438_web1_220113-SUL-Stabbings-CityParkway_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Police on scene of a possible stabbing on City Parkway, near the Surrey Central SkyTrain station, around 10 p.m. on Friday, Jan. 7, 2021. (Photo: Shane MacKichan)" loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762438_web1_220113-SUL-Stabbings-CityParkway_1.jpg 841w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762438_web1_220113-SUL-Stabbings-CityParkway_1-300x200.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762438_web1_220113-SUL-Stabbings-CityParkway_1-768x512.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27762438_web1_220113-SUL-Stabbings-CityParkway_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/police-respond-to-two-possible-stabbings-within-two-hours-in-surrey/"><h5 class="active">Police respond to two possible stabbings within two hours in Surrey</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/community/cloverdale-rodeo-may-be-cancelled-for-third-year-in-a-row/"><img src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27761911_web1_220113-CLR-RodeoUpdate-UGC_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Cloverdale Rodeo Association recently held a general meeting Jan. 5 to update its membership on a few key issues. (Image via Twitter: @Paradeguy/Paul Orazietti)" loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27761911_web1_220113-CLR-RodeoUpdate-UGC_1.jpg 1200w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27761911_web1_220113-CLR-RodeoUpdate-UGC_1-300x200.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27761911_web1_220113-CLR-RodeoUpdate-UGC_1-1024x683.jpg 1024w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27761911_web1_220113-CLR-RodeoUpdate-UGC_1-768x512.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27761911_web1_220113-CLR-RodeoUpdate-UGC_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/community/cloverdale-rodeo-may-be-cancelled-for-third-year-in-a-row/"><h5 class="active">Cloverdale Rodeo may be cancelled for third year in a row</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/rcmp-look-for-woman-last-seen-in-surrey-on-dec-28/"><img src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757385_web1_220113-SUL-RCMP-missing-person-mitchell_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Surrey RCMP is asking for the public&#x2019;s help in finding missing woman, Gemina Mitchell. (Photo: Surrey RCMP handout)" loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757385_web1_220113-SUL-RCMP-missing-person-mitchell_1.jpg 1200w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757385_web1_220113-SUL-RCMP-missing-person-mitchell_1-300x200.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757385_web1_220113-SUL-RCMP-missing-person-mitchell_1-1024x683.jpg 1024w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757385_web1_220113-SUL-RCMP-missing-person-mitchell_1-768x512.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/27757385_web1_220113-SUL-RCMP-missing-person-mitchell_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/rcmp-look-for-woman-last-seen-in-surrey-on-dec-28/"><h5 class="active">RCMP look for woman last seen in Surrey on Dec. 28</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.surreynowleader.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 477.4 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M25.92,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C34.07,32,17.19,30,17.19,14.87,17.19,7.22,21.34,1,29.21,1,37.57,1,40.79,7.36,41,16.51H32.71c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M46,2h9.3V41.4c0,2.29.5,4.65,3.22,4.65S62,43.83,62,41.4V2h7.87V40.18c0,10-4.43,13.73-11.87,13.73C50.8,53.91,46,50.19,46,40.18Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M74.39,2H84.83C93.7,2,99.56,5.72,99.56,16.44c0,4.29-1.29,10-5.43,12.44l5.51,24H90.27L85.91,31H83.69V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H83.69Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M105.28,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L116.79,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M136.17,2h21V9.86H145.46v13h8.65v8.29h-8.65V45h12.23v7.87H136.17Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M168.84,33.24,160.34,2h9.22L174,21.95h.14L178.85,2h7.79l-8.51,30.39V52.91h-9.3Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M205.52,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M248.92,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46-13.59-6.36-13.59-26.46S240.7,1,248.92,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M266.22,2h8.44L278,31.89h.14L282.53,2h8.37L295,31.89h.14L298.76,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25H273Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M309.05,30.17h14.16V37H309.05Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M329.57,2h9.3V45h11.87v7.87H329.57Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M355.1,2h21V9.86H364.39v13H373v8.29h-8.65V45h12.23v7.87H355.1Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M386.63,2h13.44l6.29,50.91h-8.94l-1.36-11.3h-7.51l-1.29,11.3h-7.79Zm5.93,7.87h-.14l-2.93,24.31h5.79Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M411.58,2h8.08c15.59,0,17.09,10,17.09,25.46,0,14.73-1.22,25.46-15.59,25.46h-9.58Zm9.3,43C426.74,45,427,42.83,427,27.38s-.29-17.45-6.15-17.52Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M442.4,2h21V9.86H451.69v13h8.65v8.29h-8.65V45h12.23v7.87H442.4Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M469.35,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L480.86,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/surreynowleader" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/surreynowleader" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Surrey Now-Leader</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvancetimes.com">Langley Advance Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mapleridgenews.com">Maple Ridge-Pitt Meadows News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cloverdalereporter.com">Cloverdale Reporter</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/./local-news/">Surrey News</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/weather/">Surrey Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Surrey Classifieds</a></li><li class="menu-item"><a target="_blank" href="http://www.farmpressmedia.com/">Farm Equipment Canada</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Surrey Now-Leader and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.16' id='foundation-js'></script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.16' id='frame_resize-js'></script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620571","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":235,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
