
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="28991036" />
        <link rel="icon" href="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <title>Langley&#8217;s Trinity Western University raises $137,000 to assist students displaced by war and global conflicts &#8211; Surrey Now-Leader</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MP9HTHK');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.surreynowleader.com/news/langleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.surreynowleader.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=675653382' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.surreynowleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.surreynowleader.com/wp-json/wp/v2/posts/238721" /><link rel="alternate" type="application/json+oembed" href="https://www.surreynowleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Flangleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.surreynowleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Flangleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts%2F&#038;format=xml" />
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-35"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-35',{'dimension1': 'Langley Times Staff','dimension2': 'home2,news', 'dimension3': 'fundraising,langley,trinity western university,ukraine', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Langley Times Staff','dimension2': 'home2,news', 'dimension3': 'fundraising,langley,trinity western university,ukraine', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Langley Times Staff','dimension2': 'home2,news', 'dimension3': 'fundraising,langley,trinity western university,ukraine', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Langley Times Staff','dimension2': 'home2,news', 'dimension3': 'fundraising,langley,trinity western university,ukraine', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'surreynowleader.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Langley Times Staff'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Surrey Now-Leader" />
<meta property="og:url" content="https://www.surreynowleader.com/news/langleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Surrey,Canada" />
<meta property="article:content_tier" content="free"/>
<meta property="article:tag" content="fundraising"/>
<meta property="article:tag" content="Langley"/>
<meta property="article:tag" content="Trinity Western University"/>
<meta property="article:tag" content="Ukraine"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Langley&#8217;s Trinity Western University raises $137,000 to assist students displaced by war and global conflicts - Surrey Now-Leader" />
<meta name="description" content="&lsquo;Prayers work. Prayers are powerful&rsquo; student from Ukraine says" />
<meta property="og:description" content="&lsquo;Prayers work. Prayers are powerful&rsquo; student from Ukraine says" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-05-02T15:30:00-07:00" />
<meta property="og:image" content="https://www.surreynowleader.com/wp-content/uploads/2022/05/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.surreynowleader.com/wp-content/uploads/2022/05/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Langley&#8217;s Trinity Western University raises $137,000 to assist students displaced by war and global conflicts - Surrey Now-Leader" />
<meta property="twitter:description" content="&lsquo;Prayers work. Prayers are powerful&rsquo; student from Ukraine says" />
<meta property="twitter:image" content="https://www.surreynowleader.com/wp-content/uploads/2022/05/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1-1024x683.jpg" />
<meta property="fb:app_id" content="239966669390667" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.surreynowleader.com\/news\/langleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surreynowleader.com\/news\/langleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts\/"},"headline":"Langley&#8217;s Trinity Western University raises $137,000 to assist students displaced by war and global conflicts","datePublished":"2022-05-02T15:30:00-07:00","dateModified":"2022-05-02T15:30:00-07:00","thumbnailUrl":"https:\/\/www.surreynowleader.com\/wp-content\/uploads\/2022\/05\/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.surreynowleader.com\/wp-content\/uploads\/2022\/05\/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Langley Times Staff"},"publisher":{"@type":"Organization","name":"Surrey Now-Leader","logo":{"@type":"ImageObject","url":"https:\/\/www.surreynowleader.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sul-logo.png","width":478,"height":54}},"contentLocation":{"@type":"Place","name":"Surrey, B.C., Canada"},"dateline":"Surrey, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;&lsquo;Prayers work. Prayers are powerful&rsquo; student from Ukraine says &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 5J9","pub_code":"SUL","secondstreet_contest_feed":"http:\/\/surreyleader.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SRLD"};

</script>


</head>
    <body class="post-template-default single single-post postid-238721 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=239966669390667&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.surreynowleader.com/">Home</a></li>
<li id="menu-item-163371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163371"><a href="https://www.surreynowleader.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229322"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-229323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229323"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-229324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229324"><a href="/login">Login</a></li>
	<li id="menu-item-229325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229325"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-229326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229326"><a href="/puzzles">Puzzles</a></li>
	<li id="menu-item-229327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229327"><a href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-190509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190509"><a href="/#good-news">Good News</a></li>
<li id="menu-item-185372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185372"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-78091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78091"><a href="https://www.surreynowleader.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.surreynowleader.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.surreynowleader.com/./local-news/">Local News</a></li>
	<li id="menu-item-108213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108213"><a href="https://www.surreynowleader.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-153016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153016"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.surreynowleader.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.surreynowleader.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.surreynowleader.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-171140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171140"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.surreynowleader.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-7884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7884"><a href="https://www.surreynowleader.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li id="menu-item-7882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7882"><a href="https://www.surreynowleader.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7885"><a href="https://www.surreynowleader.com/tag/surrey-knights/">Surrey Knights</a></li>
	<li id="menu-item-7883" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7883"><a href="https://www.surreynowleader.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.surreynowleader.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.surreynowleader.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-175186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175186"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-175494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175494"><a href="https://www.surreynowleader.com/./travel/">Local Travel</a></li>
	<li id="menu-item-175495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175495"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.surreynowleader.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-155481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155481"><a href="//autos.surreynowleader.com/">Autos</a></li>
<li id="menu-item-123471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123471"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-97670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97670"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.surreynowleader.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.surreynowleader.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.surreynowleader.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.surreynowleader.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.surreynowleader.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141303"><a href="https://www.surreynowleader.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.surreynowleader.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-110338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110338"><a href="https://www.surreynowleader.com/./life/">Life</a></li>
	<li id="menu-item-150185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150185"><a href="https://www.surreynowleader.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.surreynowleader.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.surreynowleader.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.surreynowleader.com/./community/">Local</a></li>
	<li id="menu-item-104208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104208"><a href="https://www.surreynowleader.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-142995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142995"><a href="https://www.surreynowleader.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-7925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7925"><a href="/e-editions/?iid=i20160526074528461&#038;pid=p20120309121148491">Discover Surrey</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.surreynowleader.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.surreynowleader.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.surreynowleader.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.surreynowleader.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.surreynowleader.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.surreynowleader.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.surreynowleader.com/./letters/">Letters</a></li>
	<li id="menu-item-76727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76727"><a href="https://www.surreynowleader.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.surreynowleader.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-115634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115634"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.surreynowleader.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.surreynowleader.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.surreynowleader.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-201451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201451"><a href="https://www.surreynowleader.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-201452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201452"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-201453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201453"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-201455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201455"><a href="https://www.surreynowleader.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-201458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201458"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-7919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7919"><a target="_blank" rel="noopener" href="/e-editions/?iid=i20161013014805352&#038;&#038;headline=MjAxNi0xMC0xMw==&#038;&#038;doc_id=161013085250-9ad2ac7e482b4b46b88a5d9ec55f7ad9&#038;&#038;pid=p20120309121148491">Surrey Police Officer of the Year</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.surreynowleader.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.surreynowleader.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.surreynowleader.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-125892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125892"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-63175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63175"><a href="https://www.surreynowleader.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-102212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102212"><a href="/e-editions/?pub_code=sul&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.surreynowleader.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.surreynowleader.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.surreynowleader.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.surreynowleader.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.surreynowleader.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.surreynowleader.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-159045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159045"><a href="https://www.surreynowleader.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/surreynowleader" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/surreynowleader" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/surreynowleader/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.surreynowleader.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 477.4 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M25.92,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C34.07,32,17.19,30,17.19,14.87,17.19,7.22,21.34,1,29.21,1,37.57,1,40.79,7.36,41,16.51H32.71c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M46,2h9.3V41.4c0,2.29.5,4.65,3.22,4.65S62,43.83,62,41.4V2h7.87V40.18c0,10-4.43,13.73-11.87,13.73C50.8,53.91,46,50.19,46,40.18Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M74.39,2H84.83C93.7,2,99.56,5.72,99.56,16.44c0,4.29-1.29,10-5.43,12.44l5.51,24H90.27L85.91,31H83.69V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H83.69Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M105.28,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L116.79,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M136.17,2h21V9.86H145.46v13h8.65v8.29h-8.65V45h12.23v7.87H136.17Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M168.84,33.24,160.34,2h9.22L174,21.95h.14L178.85,2h7.79l-8.51,30.39V52.91h-9.3Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M205.52,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M248.92,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46-13.59-6.36-13.59-26.46S240.7,1,248.92,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M266.22,2h8.44L278,31.89h.14L282.53,2h8.37L295,31.89h.14L298.76,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25H273Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M309.05,30.17h14.16V37H309.05Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M329.57,2h9.3V45h11.87v7.87H329.57Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M355.1,2h21V9.86H364.39v13H373v8.29h-8.65V45h12.23v7.87H355.1Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M386.63,2h13.44l6.29,50.91h-8.94l-1.36-11.3h-7.51l-1.29,11.3h-7.79Zm5.93,7.87h-.14l-2.93,24.31h5.79Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M411.58,2h8.08c15.59,0,17.09,10,17.09,25.46,0,14.73-1.22,25.46-15.59,25.46h-9.58Zm9.3,43C426.74,45,427,42.83,427,27.38s-.29-17.45-6.15-17.52Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M442.4,2h21V9.86H451.69v13h8.65v8.29h-8.65V45h12.23v7.87H442.4Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M469.35,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L480.86,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/surrey/v3r/weather-forecast/47171" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420658981" class="aw-widget-current"  data-locationkey="47171" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420658981" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.surreynowleader.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.surreynowleader.com/./local-news/">Local News</a></li>
	<li id="menu-item-171139" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-171139"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.surreynowleader.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.surreynowleader.com/e-editions/">eEditions</a></li>
	<li id="menu-item-163370" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-163370"><a href="https://www.surreynowleader.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-185391" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-185391"><a href="https://www.surreynowleader.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-185393" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185393"><a href="https://www.surreynowleader.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-185392" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185392"><a href="https://www.surreynowleader.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-185394" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185394"><a href="https://www.surreynowleader.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-185395" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185395"><a href="https://www.surreynowleader.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-187463" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-187463"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-185396" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185396"><a href="https://www.surreynowleader.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-195506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195506"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-195507" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195507"><a target="_blank" rel="noopener" href="https://www.surreynowleader.com/./travel/">Local Travel</a></li>
	<li id="menu-item-195508" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-195508"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-185390" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185390"><a href="https://www.surreynowleader.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.surreynowleader.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-108579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108579"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-112752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112752"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-201447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201447"><a href="https://www.surreynowleader.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-201448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201448"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.surreynowleader.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-115637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115637"><a href="/video/">Video</a></li>
	<li id="menu-item-115638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115638"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-115636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115636"><a href="https://www.surreynowleader.com/submit/">Submit video</a></li>
	<li id="menu-item-115639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115639"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.surreynowleader.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.surreynowleader.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.surreynowleader.com/./marketplace/">Impress</a></li>
	<li id="menu-item-125893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125893"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-63176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63176"><a href="https://www.surreynowleader.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-102211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102211"><a href="/e-editions/?pub_code=sul&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.surreynowleader.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.surreynowleader.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.surreynowleader.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163371"><a href="https://www.surreynowleader.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229322"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229323"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229324"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229325"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229326"><a href="/puzzles">Puzzles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229327"><a href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190509"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185372"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78091"><a href="https://www.surreynowleader.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.surreynowleader.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.surreynowleader.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108213"><a href="https://www.surreynowleader.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153016"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.surreynowleader.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.surreynowleader.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.surreynowleader.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171140"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.surreynowleader.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7884"><a href="https://www.surreynowleader.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7882"><a href="https://www.surreynowleader.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7885"><a href="https://www.surreynowleader.com/tag/surrey-knights/">Surrey Knights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7883"><a href="https://www.surreynowleader.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.surreynowleader.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.surreynowleader.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175186"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175494"><a href="https://www.surreynowleader.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175495"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.surreynowleader.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155481"><a href="//autos.surreynowleader.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123471"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97670"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.surreynowleader.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.surreynowleader.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.surreynowleader.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.surreynowleader.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.surreynowleader.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141303"><a href="https://www.surreynowleader.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.surreynowleader.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110338"><a href="https://www.surreynowleader.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150185"><a href="https://www.surreynowleader.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.surreynowleader.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.surreynowleader.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.surreynowleader.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104208"><a href="https://www.surreynowleader.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142995"><a href="https://www.surreynowleader.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7925"><a href="/e-editions/?iid=i20160526074528461&#038;pid=p20120309121148491">Discover Surrey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.surreynowleader.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.surreynowleader.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.surreynowleader.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.surreynowleader.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.surreynowleader.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.surreynowleader.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.surreynowleader.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76727"><a href="https://www.surreynowleader.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.surreynowleader.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115634"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.surreynowleader.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.surreynowleader.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.surreynowleader.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201451"><a href="https://www.surreynowleader.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201452"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201453"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201455"><a href="https://www.surreynowleader.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201458"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7919"><a target="_blank" rel="noopener" href="/e-editions/?iid=i20161013014805352&#038;&#038;headline=MjAxNi0xMC0xMw==&#038;&#038;doc_id=161013085250-9ad2ac7e482b4b46b88a5d9ec55f7ad9&#038;&#038;pid=p20120309121148491">Surrey Police Officer of the Year</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.surreynowleader.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.surreynowleader.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.surreynowleader.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125892"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63175"><a href="https://www.surreynowleader.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102212"><a href="/e-editions/?pub_code=sul&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.surreynowleader.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.surreynowleader.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.surreynowleader.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.surreynowleader.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.surreynowleader.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.surreynowleader.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159045"><a href="https://www.surreynowleader.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-238721 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-fundraising tag-langley tag-trinity-western-university tag-ukraine" id="post-238721">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1.jpg" class="attachment-full size-full" alt="Marko Zolotarov, a Trinity Western University student from the Ukraine, spoke about his experience of the war shortly after he returned to Canada. The Langley university has raised $136,772 to expand scholarships and aid for TWU students whose lives have been disrupted by war and global conflicts (TWU/Special to Langley Advance Times)" loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1.jpg 1200w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1-300x200.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1-1024x683.jpg 1024w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1-768x512.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28991036_web1_220502-LAT-DF-Ukraine-students-TWU-Marko_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Marko Zolotarov, a Trinity Western University student from the Ukraine, spoke about his experience of the war shortly after he returned to Canada. The Langley university has raised $136,772 to expand scholarships and aid for TWU students whose lives have been disrupted by war and global conflicts (TWU/Special to Langley Advance Times)</p></div>
                                    <h2 class="entry-title">Langley&#8217;s Trinity Western University raises $137,000 to assist students displaced by war and global conflicts</h2>
            <p class="lead">‘Prayers work. Prayers are powerful’ student from Ukraine says
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.surreynowleader.com/author/lat-staff/" rel="author" class="fn">Langley Times Staff</a></li><li>May. 2, 2022 3:30 p.m.</li><li><a class="byline" href="https://www.surreynowleader.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Flangleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Langley%E2%80%99s+Trinity+Western+University+raises+%24137%2C000+to+assist+students+displaced+by+war+and+global+conflicts&amp;url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Flangleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Flangleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts%2F&title=Langley%E2%80%99s+Trinity+Western+University+raises+%24137%2C000+to+assist+students+displaced+by+war+and+global+conflicts" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Langley%E2%80%99s%20Trinity%20Western%20University%20raises%20%24137%2C000%20to%20assist%20students%20displaced%20by%20war%20and%20global%20conflicts&amp;body=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Flangleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.surreynowleader.com/news/langleys-trinity-western-university-raises-137000-to-assist-students-displaced-by-war-and-global-conflicts/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>As of the end of April, Langley&rsquo;s Trinity Western University (TWU) had raised $137,000 with its very first &ldquo;Day of Giving&rdquo; fundraiser, money that will expand scholarships and aid for TWU students whose lives have been disrupted by war and global conflicts like the war in Ukraine.</p>
<p>Donations to the April 20 event helped to increase the <a href="https://www.twu.ca/donation-form-scholarship-displaced-persons" target="_blank" rel="noopener">Scholarship for Displaced </a><a href="https://www.twu.ca/donation-form-scholarship-displaced-persons" target="_blank" rel="noopener">Persons</a>, which exists to assist students who have been displaced from their homes and countries.</p>
<p>For Marko Zolotarov, a first-year Trinity Western student from Ukraine, the issue is deeply personal.</p>
<p><iframe title="vimeo-player" src="https://player.vimeo.com/video/694192934?h=c7733a3e5a" width="640" height="360" frameborder="0" allowfullscreen></iframe></p>
<p>&ldquo;Hearing about daily explosions, daily missile hits, which ruin cities, which ruin buildings, which kill people who you potentially know is incredibly hurting,&rdquo; said Zolotarov, who was in his home country when war first broke out.</p>
<p>When his family was forced to leave their home, &ldquo;that&rsquo;s when it definitely hit me,&rdquo; he recalled.</p>
<p>&ldquo;The realization that we are at war, this is serious.&rdquo;</p>
<p><strong>READ ALSO: <a href="https://www.langleyadvancetimes.com/news/ukrainians-fleeing-to-b-c-will-receive-immediate-health-coverage/" target="_blank" rel="noopener">Ukrainians fleeing to B.C. will receive immediate health coverage</a></strong></p>
<p>&ldquo;I strongly pray that we as a nation [and] me personally, we get from this hatred, to love, [from] this pain to forgiveness,&rdquo; Zolotarov went on to say.</p>
<p>He expressed gratitude to the people at TWU who have reached out to help.</p>
<p>&ldquo;That means a lot to me, and my family, and the people of Ukraine.&rdquo;</p>
<p>&ldquo;Pray often, pray regularly,&rdquo; Zolotarov recommended. &ldquo;Prayers work. Prayers are powerful .&rdquo;</p>
<p><strong>READ ALSO: <a href="https://www.langleyadvancetimes.com/news/a-home-made-lunch-at-langley-church-raises-more-than-47000-for-ukraine-relief/" target="_blank" rel="noopener">A home-made lunch at Langley church raises more than $47,000 for Ukraine relief</a></strong></p>
<p>TWU president Mark Husbands said the university was &ldquo;deeply encouraged by the way the TWU community came together to celebrate, inspire, and mobilize generosity. We believe every gift is an act of worship, and we are grateful for everyone who participated in this stewardship opportunity.&rdquo;</p>
<p><hr width="75%">
<strong>Have a story tip? Email: <a href="mailto:roxanne.hooper@langleyadvancetimes.com" target="_blank" rel="noopener">news@langleyadvancetimes.com</a><br /><strong><br />
Like us on <a href="https://www.facebook.com/LangleyAdvanceTimes/" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="https://twitter.com/LangleyTimes" target="_blank" rel="noopener">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/fundraising/">fundraising</a><a class="label category-meta-default" href="/tag/langley/">Langley</a><a class="label category-meta-default" href="/tag/trinity-western-university/">Trinity Western University</a><a class="label category-meta-default" href="/tag/ukraine/">Ukraine</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-sign-up-form">
    <div>
        <p class="bpz-sign-up-form-header">Be Among The First To Know</p>
        <p class="bpz-sign-up-form-body">Create a free account today, and start receiving free newsletters.</p>
        <section id="form-b0054b57-ff13-4055-8d21-53dc7c614180">
            <form data-blaize-form="b0054b57-ff13-4055-8d21-53dc7c614180" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="b0054b57-ff13-4055-8d21-53dc7c614180" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['fraser-valley-west-subscription-journey'] = {
    featureLabel: 'Fraser Valley West Subscription Journey',
    outcomeId: 'transformation/2',
    outcomeLabel: 'Message One'
  };
</script>
        
        <!-- BEGIN: Comments  -->
                                    <!-- <div class="fb-comments" data-href="" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div> -->
                            <style>
                                    #fb-comment-notice {    font-weight: bold;
                                                            color: white;
                                                            padding: 10px; 
                                                            margin: 10px;
                                                            background-color: #ed2132;
                                                        }
                                    #fb-comment-notice a {  text-decoration: underline;
                                                            color: white;
                                                        }
                                    #fb-comment-notice a:hover { color: black;}
                            </style>
                            <div id="fb-comment-notice"> We are experiencing technical difficulties with our commenting platform and hope to be up and running again soon. In the meantime, you can still send us your thoughts on Facebook or Twitter, or <a href="/contact-us">submit a letter to the editor.</a> </div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-238641" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/one-to-hospital-following-reported-stabbing-in-surrey/">One to hospital following reported stabbing in Surrey</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-238637" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/entertainment/the-judds-ray-charles-join-the-country-music-hall-of-fame/">The Judds, Ray Charles join the Country Music Hall of Fame</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-238635" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/sports/head-coach-bruce-boudreaus-arrival-helped-change-canucks-culture/">Head coach Bruce Boudreau&#8217;s arrival helped change Canucks culture</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-238664" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/suv-takes-out-power-in-white-rock/">Driver sought after SUV takes out power in White Rock</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-238689" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/entertainment/cancer-claims-surreys-diamond-jim-trimble-who-loved-to-entertain-crowds-later-in-life/">Cancer claims Surrey&#8217;s &#8216;Diamond&#8217; Jim Trimble, who loved to entertain crowds later in life</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.surreynowleader.com/news/added-measures-return-to-protect-b-c-s-southern-resident-killer-whales/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Added measures return to protect B.C.&#8217;s southern resident killer whales</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.surreynowleader.com/news/crown-drops-charges-on-one-of-four-abbotsford-hog-protestors/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Crown drops charges on one of four Abbotsford hog protestors</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.surreynowleader.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/surrey-teacher-reprimanded-for-angrily-telling-her-class-a-student-was-failing/"><img src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28989681_web1_classroom_medium.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="File photo" loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28989681_web1_classroom_medium.jpg 1200w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28989681_web1_classroom_medium-300x200.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28989681_web1_classroom_medium-1024x683.jpg 1024w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28989681_web1_classroom_medium-768x512.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28989681_web1_classroom_medium-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/surrey-teacher-reprimanded-for-angrily-telling-her-class-a-student-was-failing/"><h5 class="active">Surrey teacher reprimanded for angrily telling her class a student was failing</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/entertainment/cancer-claims-surreys-diamond-jim-trimble-who-loved-to-entertain-crowds-later-in-life/"><img src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28956368_web1_220505-SUL-JimTrimble-Main_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Last summer Jim Trimble enjoyed a beverage on the patio of the Fleetwood-area retirement condo he shared with his wife, Pat Trimble. (Photo: Tom Zillich)" loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28956368_web1_220505-SUL-JimTrimble-Main_1.jpg 1200w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28956368_web1_220505-SUL-JimTrimble-Main_1-300x200.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28956368_web1_220505-SUL-JimTrimble-Main_1-1024x683.jpg 1024w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28956368_web1_220505-SUL-JimTrimble-Main_1-768x512.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28956368_web1_220505-SUL-JimTrimble-Main_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/entertainment/cancer-claims-surreys-diamond-jim-trimble-who-loved-to-entertain-crowds-later-in-life/"><h5 class="active">Cancer claims Surrey&#8217;s &#8216;Diamond&#8217; Jim Trimble, who loved to entertain crowds later in life</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/water-throwing-outside-surrey-mosque-not-racially-motivated-hate-crime-cops-say/"><img src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28981738_web1_web1_170621-SNW-M-DSC_0088.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Minaret at Newton’s Surrey Jamea Masjod mosque. (File photo Tom Zytaruk)." loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28981738_web1_web1_170621-SNW-M-DSC_0088.jpg 1200w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28981738_web1_web1_170621-SNW-M-DSC_0088-300x200.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28981738_web1_web1_170621-SNW-M-DSC_0088-1024x683.jpg 1024w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28981738_web1_web1_170621-SNW-M-DSC_0088-768x512.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28981738_web1_web1_170621-SNW-M-DSC_0088-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/water-throwing-outside-surrey-mosque-not-racially-motivated-hate-crime-cops-say/"><h5 class="active">Water-throwing outside Surrey mosque not racially-motivated hate crime, cops say</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/guests-get-into-emotionally-charged-exchange-at-cloverdale-chamber-event/"><img src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28967799_web1_220505-CLR-LipinskiLunch-MJ_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Surrey Police Service Chief Norm Lipinski takes questions after his speech during a luncheon at 5 Star Catering in Cloverdale. Scott Wheatley (left) and the Cloverdale District Chamber of Commerce hosted the luncheon. (Photo: Malin Jordan)" loading="lazy" srcset="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28967799_web1_220505-CLR-LipinskiLunch-MJ_1.jpg 1200w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28967799_web1_220505-CLR-LipinskiLunch-MJ_1-300x200.jpg 300w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28967799_web1_220505-CLR-LipinskiLunch-MJ_1-1024x683.jpg 1024w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28967799_web1_220505-CLR-LipinskiLunch-MJ_1-768x512.jpg 768w, https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/uploads/2022/05/28967799_web1_220505-CLR-LipinskiLunch-MJ_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/guests-get-into-emotionally-charged-exchange-at-cloverdale-chamber-event/"><h5 class="active">Guests get into emotionally-charged exchange at Cloverdale chamber event</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.surreynowleader.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 477.4 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M25.92,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C34.07,32,17.19,30,17.19,14.87,17.19,7.22,21.34,1,29.21,1,37.57,1,40.79,7.36,41,16.51H32.71c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M46,2h9.3V41.4c0,2.29.5,4.65,3.22,4.65S62,43.83,62,41.4V2h7.87V40.18c0,10-4.43,13.73-11.87,13.73C50.8,53.91,46,50.19,46,40.18Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M74.39,2H84.83C93.7,2,99.56,5.72,99.56,16.44c0,4.29-1.29,10-5.43,12.44l5.51,24H90.27L85.91,31H83.69V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H83.69Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M105.28,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L116.79,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M136.17,2h21V9.86H145.46v13h8.65v8.29h-8.65V45h12.23v7.87H136.17Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M168.84,33.24,160.34,2h9.22L174,21.95h.14L178.85,2h7.79l-8.51,30.39V52.91h-9.3Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M205.52,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M248.92,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46-13.59-6.36-13.59-26.46S240.7,1,248.92,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M266.22,2h8.44L278,31.89h.14L282.53,2h8.37L295,31.89h.14L298.76,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25H273Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M309.05,30.17h14.16V37H309.05Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M329.57,2h9.3V45h11.87v7.87H329.57Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M355.1,2h21V9.86H364.39v13H373v8.29h-8.65V45h12.23v7.87H355.1Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M386.63,2h13.44l6.29,50.91h-8.94l-1.36-11.3h-7.51l-1.29,11.3h-7.79Zm5.93,7.87h-.14l-2.93,24.31h5.79Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M411.58,2h8.08c15.59,0,17.09,10,17.09,25.46,0,14.73-1.22,25.46-15.59,25.46h-9.58Zm9.3,43C426.74,45,427,42.83,427,27.38s-.29-17.45-6.15-17.52Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M442.4,2h21V9.86H451.69v13h8.65v8.29h-8.65V45h12.23v7.87H442.4Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M469.35,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L480.86,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/surreynowleader" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/surreynowleader" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Surrey Now-Leader</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvancetimes.com">Langley Advance Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mapleridgenews.com">Maple Ridge-Pitt Meadows News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cloverdalereporter.com">Cloverdale Reporter</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/./local-news/">Surrey News</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/weather/">Surrey Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Surrey Classifieds</a></li><li class="menu-item"><a target="_blank" href="http://www.farmpressmedia.com/">Farm Equipment Canada</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Surrey Now-Leader and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7143720117?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7143720117?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142335978?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142335978?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=826364241' id='foundation-js'></script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=826364241' id='frame_resize-js'></script>
<script type='text/javascript' src='https://3xnhi43vikn244hoyg160zl4-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620571","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":429,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{"kOh9iY":true},"entitlements":{},"credits":{"ERK8CA":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3}},"meters":{"mgJ6Gp":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":8,"remainingCredits":8},"dGujEm":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"pzeJtf":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":20,"remainingCredits":20},"UZhhCt":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"2LBqdD":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"o79EjW":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"ZRcGlz":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"S3gjhs":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"ti2B3O":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":5,"remainingCredits":5},"iNZPuJ":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"mE2m3W":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"3PrAnV":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"x4CCkH":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"TiXDkh":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"EKJ1cP":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":18,"remainingCredits":18},"pVtoVC":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"trX7IM":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"s72k8X":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"PjtI6o":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":20,"remainingCredits":20},"BHByw9":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"1stBT0":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"9Bm42X":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"ZiIFsq":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"m84hfa":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"FNxSnK":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":18,"remainingCredits":18},"zRZtwL":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"kOh9iY":{"usedInDecision":true,"decrementedInDecision":true,"totalCredits":14,"remainingCredits":13},"fRgy71":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"Ohxe7l":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"Bx6V4M":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":17,"remainingCredits":17},"bBTtY1":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14},"rmgy9p":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":14,"remainingCredits":14}},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>