
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="31249186" />
        <link rel="icon" href="https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-MP9HTHK');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1-300x205.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Protesters clash with attendee at Kelowna drag show; police investigating - Surrey Now-Leader</title>
<meta name="description" content="Counter protesters held signs that read &lsquo;drag is for everyone&rsquo;"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.surreynowleader.com/news/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Protesters clash with attendee at Kelowna drag show; police investigating - Surrey Now-Leader" />
<meta property="og:description" content="Counter protesters held signs that read &lsquo;drag is for everyone&rsquo;" />
<meta property="og:url" content="https://www.surreynowleader.com/news/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating/" />
<meta property="og:site_name" content="Surrey Now-Leader" />
<meta property="article:tag" content="Breaking News" />
<meta property="article:tag" content="Kelowna" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="RCMP" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://www.surreynowleader.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1.jpg" />
<meta property="og:image:secure_url" content="https://www.surreynowleader.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="818" />
<meta property="og:image:alt" content="
                  
                          Graeme Flannigan holding a sign that reads &#145;no sex for children&#146; behind a group of children and their mom who attended the Holiday drag show and drag performer Toddy (Jacqueline Gelineau/Capital News)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-07T22:00:00-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Protesters clash with attendee at Kelowna drag show; police investigating - Surrey Now-Leader" />
<meta name="twitter:description" content="Counter protesters held signs that read &lsquo;drag is for everyone&rsquo;" />
<meta name="twitter:image" content="https://www.surreynowleader.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jacqueline Gelineau" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.surreynowleader.com/#person","name":"Surrey Now-Leader"},{"@type":"WebSite","@id":"https://www.surreynowleader.com/#website","url":"https://www.surreynowleader.com","name":"Surrey Now-Leader","publisher":{"@id":"https://www.surreynowleader.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.surreynowleader.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1.jpg","url":"https://www.surreynowleader.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1.jpg","width":"1200","height":"818","caption":"\n                  \n                          Graeme Flannigan holding a sign that reads &#145;no sex for children&#146; behind a group of children and their mom who attended the Holiday drag show and drag performer Toddy (Jacqueline Gelineau/Capital News)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.surreynowleader.com/news/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating/#webpage","url":"https://www.surreynowleader.com/news/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating/","name":"Protesters clash with attendee at Kelowna drag show; police investigating - Surrey Now-Leader","datePublished":"2022-12-07T22:00:00-08:00","dateModified":"2022-12-07T22:00:00-08:00","isPartOf":{"@id":"https://www.surreynowleader.com/#website"},"primaryImageOfPage":{"@id":"https://www.surreynowleader.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.surreynowleader.com/author/jacqueline-gelineau/","name":"Jacqueline Gelineau","url":"https://www.surreynowleader.com/author/jacqueline-gelineau/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/7b9e7e309a0d68e5cc71926943ee2dda?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/7b9e7e309a0d68e5cc71926943ee2dda?s=96&amp;d=mm&amp;r=g","caption":"Jacqueline Gelineau","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"Protesters clash with attendee at Kelowna drag show; police investigating - Surrey Now-Leader","datePublished":"2022-12-07T22:00:00-08:00","dateModified":"2022-12-07T22:00:00-08:00","author":{"@id":"https://www.surreynowleader.com/author/jacqueline-gelineau/"},"publisher":{"@id":"https://www.surreynowleader.com/#person"},"description":"Counter protesters held signs that read &lsquo;drag is for everyone&rsquo;","name":"Protesters clash with attendee at Kelowna drag show; police investigating - Surrey Now-Leader","@id":"https://www.surreynowleader.com/news/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating/#richSnippet","isPartOf":{"@id":"https://www.surreynowleader.com/news/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating/#webpage"},"image":{"@id":"https://www.surreynowleader.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.surreynowleader.com/news/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.surreynowleader.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=1697661898' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.surreynowleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.surreynowleader.com/wp-json/wp/v2/posts/259349" /><link rel="alternate" type="application/json+oembed" href="https://www.surreynowleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Fprotesters-clash-with-attendee-at-kelowna-drag-show-police-investigating%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.surreynowleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Fprotesters-clash-with-attendee-at-kelowna-drag-show-police-investigating%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-35"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-35',{'dimension1': 'Jacqueline Gelineau','dimension2': 'news,video', 'dimension3': 'breaking news,kelowna,news,rcmp', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Jacqueline Gelineau','dimension2': 'news,video', 'dimension3': 'breaking news,kelowna,news,rcmp', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Jacqueline Gelineau','dimension2': 'news,video', 'dimension3': 'breaking news,kelowna,news,rcmp', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Jacqueline Gelineau','dimension2': 'news,video', 'dimension3': 'breaking news,kelowna,news,rcmp', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'surreynowleader.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Jacqueline Gelineau'; 
        _sf_async_config.sections = 'News, Video'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -- UPDATED Version -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Surrey Now-Leader" />
<meta property="og:url" content="https://www.surreynowleader.com/news/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating/" />
<meta name="is_accessible_for_free" content="false" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Surrey,Canada" />
<meta property="article:content_tier" content="free"/>
<meta property="article:tag" content="Breaking News"/>
<meta property="article:tag" content="Kelowna"/>
<meta property="article:tag" content="News"/>
<meta property="article:tag" content="RCMP"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Protesters clash with attendee at Kelowna drag show; police investigating - Surrey Now-LeaderSurrey Now-Leader" />
<meta name="description" content="Counter protesters held signs that read &lsquo;drag is for everyone&rsquo;" />
<meta property="og:description" content="Counter protesters held signs that read &lsquo;drag is for everyone&rsquo;" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-12-07T22:00:00-08:00" />
<meta property="og:image" content="https://www.surreynowleader.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1-1024x698.jpg" />
<meta property="og:image:secure_url" content="https://www.surreynowleader.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1-1024x698.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="698" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Protesters clash with attendee at Kelowna drag show; police investigating - Surrey Now-LeaderSurrey Now-Leader" />
<meta property="twitter:description" content="Counter protesters held signs that read &lsquo;drag is for everyone&rsquo;" />
<meta property="twitter:image" content="https://www.surreynowleader.com/wp-content/uploads/2022/12/31249186_web1_221208-KCN-drag-pic_1-1024x698.jpg" />
<meta property="fb:app_id" content="239966669390667" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Surrey Now-Leader","productID":"surreynowleader.com:showcase"},"url":"https:\/\/www.surreynowleader.com\/news\/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.surreynowleader.com\/news\/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating\/"},"headline":"Protesters clash with attendee at Kelowna drag show; police investigating","datePublished":"2022-12-07T22:00:00-08:00","dateModified":"2022-12-07T22:00:00-08:00","thumbnailUrl":"https:\/\/www.surreynowleader.com\/wp-content\/uploads\/2022\/12\/31249186_web1_221208-KCN-drag-pic_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.surreynowleader.com\/wp-content\/uploads\/2022\/12\/31249186_web1_221208-KCN-drag-pic_1.jpg","width":1200,"height":818},"author":{"@type":"Person","name":"Jacqueline Gelineau"},"publisher":{"@type":"Organization","name":"Surrey Now-Leader","logo":{"@type":"ImageObject","url":"https:\/\/www.surreynowleader.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/sul-logo.png","width":478,"height":54}},"contentLocation":{"@type":"Place","name":"Surrey, B.C., Canada"},"dateline":"Surrey, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Counter protesters held signs that read &lsquo;drag is for everyone&rsquo; &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 5J9","pub_code":"SUL","secondstreet_contest_feed":"http:\/\/surreyleader.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=SRLD"};

</script>


</head>
    <body class="post-template-default single single-post postid-259349 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=239966669390667&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.surreynowleader.com/">Home</a></li>
<li id="menu-item-163371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163371"><a href="https://www.surreynowleader.com/newsletters/">Newsletters</a></li>
<li id="menu-item-229322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229322"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-229323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229323"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-229324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229324"><a href="/login">Login</a></li>
	<li id="menu-item-229325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229325"><a href="/support-centre">Support Centre</a></li>
	<li id="menu-item-229327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229327"><a href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li id="menu-item-241607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241607"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-242962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242962"><a href="/contests/">Contests</a></li>
<li id="menu-item-185372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185372"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-78091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78091"><a href="https://www.surreynowleader.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.surreynowleader.com/news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.surreynowleader.com/local-news/">Local News</a></li>
	<li id="menu-item-108213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108213"><a href="https://www.surreynowleader.com/municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-153016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153016"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.surreynowleader.com/national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.surreynowleader.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.surreynowleader.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-171140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171140"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.surreynowleader.com/sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-7884" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7884"><a href="https://www.surreynowleader.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li id="menu-item-7882" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7882"><a href="https://www.surreynowleader.com/tag/bchl/">BCHL</a></li>
	<li id="menu-item-7885" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7885"><a href="https://www.surreynowleader.com/tag/surrey-knights/">Surrey Knights</a></li>
	<li id="menu-item-7883" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7883"><a href="https://www.surreynowleader.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.surreynowleader.com/national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.surreynowleader.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-175186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175186"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-175494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175494"><a href="https://www.surreynowleader.com/travel/">Local Travel</a></li>
	<li id="menu-item-175495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175495"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.surreynowleader.com/trending-now/">Trending Now</a></li>
<li id="menu-item-155481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155481"><a href="//autos.surreynowleader.com/">Autos</a></li>
<li id="menu-item-123471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123471"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-242892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242892"><a href="/#good-news">Good News</a></li>
<li id="menu-item-97670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97670"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.surreynowleader.com/business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.surreynowleader.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.surreynowleader.com/entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.surreynowleader.com/local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.surreynowleader.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141303"><a href="https://www.surreynowleader.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.surreynowleader.com/life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-110338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110338"><a href="https://www.surreynowleader.com/life/">Life</a></li>
	<li id="menu-item-150185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150185"><a href="https://www.surreynowleader.com/sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.surreynowleader.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.surreynowleader.com/community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.surreynowleader.com/community/">Local</a></li>
	<li id="menu-item-104208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104208"><a href="https://www.surreynowleader.com/miss-bc/">Miss BC</a></li>
	<li id="menu-item-142995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142995"><a href="https://www.surreynowleader.com/social-matters/">Social Matters</a></li>
	<li id="menu-item-7925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7925"><a href="/e-editions/?iid=i20160526074528461&#038;pid=p20120309121148491">Discover Surrey</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.surreynowleader.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.surreynowleader.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.surreynowleader.com/opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.surreynowleader.com/opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.surreynowleader.com/editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.surreynowleader.com/columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.surreynowleader.com/letters/">Letters</a></li>
	<li id="menu-item-76727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76727"><a href="https://www.surreynowleader.com/web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.surreynowleader.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-115634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115634"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.surreynowleader.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.surreynowleader.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.surreynowleader.com/obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-201451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201451"><a href="https://www.surreynowleader.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-201452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201452"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-201453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201453"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-201455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201455"><a href="https://www.surreynowleader.com/in-memory/">In Memory</a></li>
	<li id="menu-item-201458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201458"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-7919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7919"><a target="_blank" rel="noopener" href="/e-editions/?iid=i20161013014805352&#038;&#038;headline=MjAxNi0xMC0xMw==&#038;&#038;doc_id=161013085250-9ad2ac7e482b4b46b88a5d9ec55f7ad9&#038;&#038;pid=p20120309121148491">Surrey Police Officer of the Year</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.surreynowleader.com/marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.surreynowleader.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.surreynowleader.com/marketplace/">Impress branded content</a></li>
	<li id="menu-item-125892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125892"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-63175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63175"><a href="https://www.surreynowleader.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-102212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102212"><a href="/e-editions/?pub_code=sul&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.surreynowleader.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.surreynowleader.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.surreynowleader.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.surreynowleader.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.surreynowleader.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-159045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159045"><a href="https://www.surreynowleader.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/surreynowleader" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/surreynowleader" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/surreynowleader/" target="_blank" rel="noopener"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.surreynowleader.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 477.4 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M25.92,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C34.07,32,17.19,30,17.19,14.87,17.19,7.22,21.34,1,29.21,1,37.57,1,40.79,7.36,41,16.51H32.71c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M46,2h9.3V41.4c0,2.29.5,4.65,3.22,4.65S62,43.83,62,41.4V2h7.87V40.18c0,10-4.43,13.73-11.87,13.73C50.8,53.91,46,50.19,46,40.18Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M74.39,2H84.83C93.7,2,99.56,5.72,99.56,16.44c0,4.29-1.29,10-5.43,12.44l5.51,24H90.27L85.91,31H83.69V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H83.69Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M105.28,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L116.79,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M136.17,2h21V9.86H145.46v13h8.65v8.29h-8.65V45h12.23v7.87H136.17Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M168.84,33.24,160.34,2h9.22L174,21.95h.14L178.85,2h7.79l-8.51,30.39V52.91h-9.3Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M205.52,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M248.92,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46-13.59-6.36-13.59-26.46S240.7,1,248.92,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M266.22,2h8.44L278,31.89h.14L282.53,2h8.37L295,31.89h.14L298.76,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25H273Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M309.05,30.17h14.16V37H309.05Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M329.57,2h9.3V45h11.87v7.87H329.57Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M355.1,2h21V9.86H364.39v13H373v8.29h-8.65V45h12.23v7.87H355.1Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M386.63,2h13.44l6.29,50.91h-8.94l-1.36-11.3h-7.51l-1.29,11.3h-7.79Zm5.93,7.87h-.14l-2.93,24.31h5.79Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M411.58,2h8.08c15.59,0,17.09,10,17.09,25.46,0,14.73-1.22,25.46-15.59,25.46h-9.58Zm9.3,43C426.74,45,427,42.83,427,27.38s-.29-17.45-6.15-17.52Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M442.4,2h21V9.86H451.69v13h8.65v8.29h-8.65V45h12.23v7.87H442.4Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M469.35,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L480.86,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/surrey/v3r/weather-forecast/47171" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517420658981" class="aw-widget-current"  data-locationkey="47171" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517420658981" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.surreynowleader.com/news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.surreynowleader.com/local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.surreynowleader.com/national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.surreynowleader.com/e-editions/">eEditions</a></li>
	<li id="menu-item-163370" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-163370"><a href="https://www.surreynowleader.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-241709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241709"><a href="/#good-news">Good News</a></li>
</ul>
</li>
<li id="menu-item-243968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243968"><a href="https://www.surreynowleader.com/podcasts/">Podcasts</a></li>
<li id="menu-item-185391" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-185391"><a href="https://www.surreynowleader.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-185393" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185393"><a href="https://www.surreynowleader.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-185392" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185392"><a href="https://www.surreynowleader.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-185394" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185394"><a href="https://www.surreynowleader.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-185395" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-185395"><a href="https://www.surreynowleader.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-187463" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-187463"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-195506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195506"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-195507" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195507"><a target="_blank" rel="noopener" href="https://www.surreynowleader.com/travel/">Local Travel</a></li>
	<li id="menu-item-195508" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-195508"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-185390" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185390"><a href="https://www.surreynowleader.com/national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.surreynowleader.com/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-108579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108579"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-112752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112752"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-201447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201447"><a href="https://www.surreynowleader.com/in-memory/">In Memory</a></li>
	<li id="menu-item-201448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201448"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.surreynowleader.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-115637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115637"><a href="/video/">Video</a></li>
	<li id="menu-item-115638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115638"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-115636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115636"><a href="https://www.surreynowleader.com/submit/">Submit video</a></li>
	<li id="menu-item-115639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115639"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.surreynowleader.com/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.surreynowleader.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.surreynowleader.com/marketplace/">Impress</a></li>
	<li id="menu-item-125893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125893"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-63176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63176"><a href="https://www.surreynowleader.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-102211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102211"><a href="/e-editions/?pub_code=sul&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
                        
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.surreynowleader.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.surreynowleader.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                                                    <li id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110164" role="menuitem">
                                <a href="/notices/municipal/">Notices</a>
                            </li>
                        
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>
                        
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                            <a href="/puzzles/">Puzzles</a>
                        </li>
                  
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.surreynowleader.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163371"><a href="https://www.surreynowleader.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229322"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229323"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229324"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229325"><a href="/support-centre">Support Centre</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229327"><a href="//www.todayinbc.com">Today in B.C.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241607"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242962"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185372"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78091"><a href="https://www.surreynowleader.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.surreynowleader.com/news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.surreynowleader.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108213"><a href="https://www.surreynowleader.com/municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153016"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.surreynowleader.com/national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.surreynowleader.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.surreynowleader.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171140"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.surreynowleader.com/sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7884"><a href="https://www.surreynowleader.com/tag/surrey-eagles/">Surrey Eagles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7882"><a href="https://www.surreynowleader.com/tag/bchl/">BCHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7885"><a href="https://www.surreynowleader.com/tag/surrey-knights/">Surrey Knights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7883"><a href="https://www.surreynowleader.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.surreynowleader.com/national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.surreynowleader.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-175186"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175494"><a href="https://www.surreynowleader.com/travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175495"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.surreynowleader.com/trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155481"><a href="//autos.surreynowleader.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123471"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242892"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97670"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.surreynowleader.com/business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.surreynowleader.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.surreynowleader.com/entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.surreynowleader.com/local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.surreynowleader.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141303"><a href="https://www.surreynowleader.com/photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.surreynowleader.com/life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110338"><a href="https://www.surreynowleader.com/life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150185"><a href="https://www.surreynowleader.com/sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.surreynowleader.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.surreynowleader.com/community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.surreynowleader.com/community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104208"><a href="https://www.surreynowleader.com/miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142995"><a href="https://www.surreynowleader.com/social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7925"><a href="/e-editions/?iid=i20160526074528461&#038;pid=p20120309121148491">Discover Surrey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.surreynowleader.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.surreynowleader.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.surreynowleader.com/opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.surreynowleader.com/opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.surreynowleader.com/editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.surreynowleader.com/columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.surreynowleader.com/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76727"><a href="https://www.surreynowleader.com/web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.surreynowleader.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115634"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.surreynowleader.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.surreynowleader.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.surreynowleader.com/obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201451"><a href="https://www.surreynowleader.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201452"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201453"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201455"><a href="https://www.surreynowleader.com/in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201458"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7919"><a target="_blank" rel="noopener" href="/e-editions/?iid=i20161013014805352&#038;&#038;headline=MjAxNi0xMC0xMw==&#038;&#038;doc_id=161013085250-9ad2ac7e482b4b46b88a5d9ec55f7ad9&#038;&#038;pid=p20120309121148491">Surrey Police Officer of the Year</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.surreynowleader.com/marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.surreynowleader.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.surreynowleader.com/marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125892"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63175"><a href="https://www.surreynowleader.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102212"><a href="/e-editions/?pub_code=sul&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.surreynowleader.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.surreynowleader.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.surreynowleader.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.surreynowleader.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.surreynowleader.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.surreynowleader.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159045"><a href="https://www.surreynowleader.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
        <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-259349 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video tag-breaking-news tag-kelowna tag-news tag-rcmp" id="post-259349">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><div id="video-embed" ><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/reel/Cl5jV9pDISM/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/reel/Cl5jV9pDISM/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/Cl5jV9pDISM/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Kelowna Capital News 🗞🙌🏼🤳🏼🔍 (@kelownacapitalnews)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div> <p>Graeme Flannigan holding a sign that reads &lsquo;no sex for children&rsquo; behind a group of children and their mom who attended the Holiday drag show and drag performer Toddy (Jacqueline Gelineau/Capital News)</p></div>
                                                                        
            <h2 class="entry-title">Protesters clash with attendee at Kelowna drag show; police investigating</h2>
            <p class="lead">Counter protesters held signs that read ‘drag is for everyone’
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.surreynowleader.com/author/jacqueline-gelineau/" rel="author" >Jacqueline Gelineau</a></li><li>Dec. 7, 2022 10:00 p.m.</li><li><a class="byline" href="https://www.surreynowleader.com/news/">News</a></li><li><a class="byline" href="https://www.surreynowleader.com/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Fprotesters-clash-with-attendee-at-kelowna-drag-show-police-investigating%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Protesters+clash+with+attendee+at+Kelowna+drag+show%3B+police+investigating&amp;url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Fprotesters-clash-with-attendee-at-kelowna-drag-show-police-investigating%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Fprotesters-clash-with-attendee-at-kelowna-drag-show-police-investigating%2F&title=Protesters+clash+with+attendee+at+Kelowna+drag+show%3B+police+investigating" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Protesters%20clash%20with%20attendee%20at%20Kelowna%20drag%20show%3B%20police%20investigating&amp;body=https%3A%2F%2Fwww.surreynowleader.com%2Fnews%2Fprotesters-clash-with-attendee-at-kelowna-drag-show-police-investigating%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.surreynowleader.com/news/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>Police are investigating after a Kelowna drag show drew protesters &#8211; and counter-protesters &#8211; ending in an altercation with an attendee Wednesday night (Dec. 7).</p>
<p>A small group of protesters, led by Graeme Flannigan, gathered outside the show held at DunnEnzies on Lakeshore Road. The group stated on social media that they were upset that the restaurant allows people of all ages to attend the drag shows.</p>
<p>Joelle Wolf attended the event alongside her three children, all of whom had signs expressing love and freedom, in a counter expression to the earlier protesters.</p>
<p>While protesters stood on the sidewalk in front of DunnEnzies, a person who self-identified with the LGBTQ2S+ community walked over to the protesters while saying &ldquo;love is love.&rdquo;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/reel/Cl5jV9pDISM/?utm_source=ig_embed&#038;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/reel/Cl5jV9pDISM/?utm_source=ig_embed&#038;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/reel/Cl5jV9pDISM/?utm_source=ig_embed&#038;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Kelowna Capital News 🗞🙌🏼🤳🏼🔍 (@kelownacapitalnews)</a></p>
</div>
</blockquote>
<p> <script async src="//www.instagram.com/embed.js"></script></p>
<p>According to witnesses who spoke with the Kelowna Capital News, the person took off their shirt and was only in a bra. It&rsquo;s alleged one of the protesters got physical with the person.</p>
<p>Police arrived shortly after. Two RCMP officers could be seen taking statements from those involved.</p>
<p>Deb Dunnigan, co-owner of DunnEnzies, said that they have hosted all-ages drag shows a number of times.</p>
<p>&ldquo;We like to be inclusive to all people and all the citizens of Kelowna&#8230; tonight we have the Salvation Army crew accepting donations for children that actually need help,&rdquo; Dunnigan said.</p>
<p>&ldquo;We do have some protesters out front talking about a sex show for children. I&rsquo;m not really sure what&rsquo;s going on with it and why, but we&rsquo;re doing nothing except hosting shows and doing our thing out here.&rdquo;</p>
<p>She said that at DunnEnzies they respect a parent&rsquo;s right to choose what they expose their children to, as well as people&rsquo;s right to protest.</p>
<p>Capital News has reached out to RCMP for more information.</p>
<p><strong><ins>READ MORE:<a href="https://www.kelownacapnews.com/news/protesters-expected-at-dunnenzies-kelowna-drag-show/" target="_blank" rel="noopener"> Protesters expected at DunnEnzies Kelowna drag show</a></ins></strong></p>
<hr width="75%">
<p><a href="https://twitter.com/Rangers_mom" target="_blank" rel="noopener">@Rangers_mom</a><a href="mailto:Jacqueline.Gelineau@kelownacapnews.com" target="_blank" rel="noopener"><br />Jacqueline.Gelineau@kelownacapnews.com</a><br /><strong>Like us on <a href="http://www.facebook.com/newskelowna" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="http://www.twitter.com/KelownaCapNews" target="_blank" rel="noopener">Twitter</a> and subscribe to our daily </a>and subscribe to our daily <a href="https://www.kelownacapnews.com/newsletters/" target="_blank" rel="noopener">newsletter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/breaking-news/">Breaking News</a><a class="label category-meta-default" href="/tag/kelowna/">Kelowna</a><a class="label category-meta-default" href="/tag/news/">News</a><a class="label category-meta-default" href="/tag/rcmp/">RCMP</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <style>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</style>
<div class="bpz-anon-canvas-regwall">
    <div>
        <p class="bpz-anon-canvas-regwall-header">Breaking News You Need To Know</p>
        <p class="bpz-anon-canvas-regwall-body">Sign up for a free account today and start receiving our exclusive newsletters.</p>
        <section id="form-b0054b57-ff13-4055-8d21-53dc7c614180">
            <form data-blaize-form="b0054b57-ff13-4055-8d21-53dc7c614180" class="blaize-form blaize-form-register blaize-theme-default" action="#" method="post">
                <p class="blaize-description" style="display: none;"></p>
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign Up with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign Up with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="reg_email">
                        Email Address
                        <input name="email_address" id="reg_email" type="email" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
                    </label>
                </fieldset>
        
                <fieldset class="blaize-user-attributes blaize-fields">
                    <label for="name" class="field-container">
                        First Name
                        <input name="name" id="name" type="text" required="">
                    </label>
                    <label for="last-name" class="field-container">
                        Last Name
                        <input name="last-name" id="last-name" type="text" required="">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="reg_pass">
                        Create a password
                        <input name="password" id="reg_pass" type="password" required="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAACIUlEQVQ4EX2TOYhTURSG87IMihDsjGghBhFBmHFDHLWwSqcikk4RRKJgk0KL7C8bMpWpZtIqNkEUl1ZCgs0wOo0SxiLMDApWlgOPrH7/5b2QkYwX7jvn/uc//zl3edZ4PPbNGvF4fC4ajR5VrNvt/mo0Gr1ZPOtfgWw2e9Lv9+chX7cs64CS4Oxg3o9GI7tUKv0Q5o1dAiTfCgQCLwnOkfQOu+oSLyJ2A783HA7vIPLGxX0TgVwud4HKn0nc7Pf7N6vV6oZHkkX8FPG3uMfgXC0Wi2vCg/poUKGGcagQI3k7k8mcp5slcGswGDwpl8tfwGJg3xB6Dvey8vz6oH4C3iXcFYjbwiDeo1KafafkC3NjK7iL5ESFGQEUF7Sg+ifZdDp9GnMF/KGmfBdT2HCwZ7TwtrBPC7rQaav6Iv48rqZwg+F+p8hOMBj0IbxfMdMBrW5pAVGV/ztINByENkU0t5BIJEKRSOQ3Aj+Z57iFs1R5NK3EQS6HQqF1zmQdzpFWq3W42WwOTAf1er1PF2USFlC+qxMvFAr3HcexWX+QX6lUvsKpkTyPSEXJkw6MQ4S38Ljdbi8rmM/nY+CvgNcQqdH6U/xrYK9t244jZv6ByUOSiDdIfgBZ12U6dHEHu9TpdIr8F0OP692CtzaW/a6y3y0Wx5kbFHvGuXzkgf0xhKnPzA4UTyaTB8Ph8AvcHi3fnsrZ7Wore02YViqVOrRXXPhfqP8j6MYlawoAAAAASUVORK5CYII=&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-register-password" type="submit" formaction="password">Sign Up</button>
                </div>
        
                <button class="blaize-submit blaize-complete-registration" type="submit" formaction="completeRegistration" style="display: none">Complete Registration</button>
        
                <p class="blaize-success" style="display: none;"></p>
                <span class="blaize-to-login">
                    Already registered? <a href="#">Click here to login</a>
                </span>
            </form>
        
            <form data-blaize-form="b0054b57-ff13-4055-8d21-53dc7c614180" class="blaize-form blaize-form-login blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Login</h2>
                <p class="blaize-description" style="display: none;"></p>
        
                <fieldset class="blaize-identifiers">
                    <a class="blaize-oauth blaize-oauth-google" data-oauth-provider="google" href="#"><i class="blaize-icon blaize-icon-google"></i>Sign in with <span style="text-transform: capitalize;">google</span></a>
                    <a class="blaize-oauth blaize-oauth-facebook" data-oauth-provider="facebook" href="#"><i class="blaize-icon blaize-icon-facebook"></i>Sign in with <span style="text-transform: capitalize;">facebook</span></a>
                    <div class="blaize-social-sign-in-footer">
                        or
                    </div>
                    <label for="login_email">
                        Email Address
                        <input name="email_address" id="login_email" type="email" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
                </fieldset>
        
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
        
                <div class="blaize-validators">
                    <label for="login_pass">
                        Password
                        <input name="password" id="login_pass" type="password" required="" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAUBJREFUOBGVVE2ORUAQLvIS4gwzEysHkHgnkMiEc4zEJXCMNwtWTmDh3UGcYoaFhZUFCzFVnu4wIaiE+vvq6+6qTgthGH6O4/jA7x1OiCAIPwj7CoLgSXDxSjEVzAt9k01CBKdWfsFf/2WNuEwc2YqigKZpK9glAlVVwTTNbQJZlnlCkiTAZnF/mePB2biRdhwHdF2HJEmgaRrwPA+qqoI4jle5/8XkXzrCFoHg+/5ICdpm13UTho7Q9/0WnsfwiL/ouHwHrJgQR8WEwVG+oXpMPaDAkdzvd7AsC8qyhCiKJjiRnCKwbRsMw9hcQ5zv9maSBeu6hjRNYRgGFuKaCNwjkjzPoSiK1d1gDDecQobOBwswzabD/D3Np7AHOIrvNpHmPI+Kc2RZBm3bcp8wuwSIot7QQ0PznoR6wYSK0Xb/AGVLcWwc7Ng3AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;">
                    </label>
        
                    <p class="blaize-error" style="display: none;"></p>
                    <button class="blaize-submit blaize-login-password" type="submit">Login</button>
                </div>
        
                <p class="blaize-success" style="display:none;">
                    A link has been emailed to you - check your inbox.
                </p>
        
                <span class="blaize-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
                <br>
        
                <span class="blaize-to-reset-password">
                    Forgotten your password? <a href="#">Click here to reset it</a>
                </span>
            </form>
        
            <form class="blaize-form blaize-form-reset-password blaize-theme-default" action="#" method="post">
                <h2 class="blaize-title">Reset your password</h2>
                <fieldset class="blaize-identifiers">
                    <label for="reset_email">
                        Email Address
                        <input name="email_address" id="reset_email" type="email" required="">
                    </label>
                </fieldset>
                <p class="blaize-error" style="display: none;"></p>
                <p class="blaize-recaptcha-tcs">
                    This site is protected by reCAPTCHA and the Google
                    <a href="https://policies.google.com/privacy">Privacy Policy</a> and
                    <a href="https://policies.google.com/terms">Terms of Service</a> apply.
                </p>
                <button class="blaize-submit" type="submit">Reset</button>
                <p class="blaize-success">
                    A link has been emailed to you - check your inbox.
                </p>
                <br>
                <span class="blaize-reset-to-login">
                Remembered your password? <a href="#">Click here to login</a>
                </span>
                <br>
                    <span class="blaize-reset-to-register">
                    Don't have an account? <a href="#">Click here to sign up</a>
                </span>
            </form>
        
            <div id="blaize-recaptcha-badge"></div>
        </section>
    </div>
</div>

<script>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</script>

<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['fraser-valley-west-subscription-journey'] = {
    featureLabel: 'Fraser Valley West Subscription Journey',
    outcomeId: 'transformation/71',
    outcomeLabel: 'SUL Breaking News Form'
  };
</script>
        
        

        <footer>
                    </footer>
        
        
                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.surreynowleader.com/news/protesters-clash-with-attendee-at-kelowna-drag-show-police-investigating/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
	<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-11" class="widget ai_widget"><div class='code-block code-block-70' style='margin: 8px 0; clear: both;'>
<!-- Sidebar below adunit12. See Widgets area. -->
<div id="div-gpt-70" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-70');gptRefreshSlots.push(70); });
</script>
</div></div>
</article><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-259290" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/woman-being-sued-by-surrey-animal-hospital-for-defamation-responds/">Woman being sued by Surrey Animal Hospital for &#8216;defamation&#8217; on TikTok responds</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-259269" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/community/volunteers-pitch-in-to-clear-tub-loads-of-invasive-plants-from-white-rock-park/">Volunteers pitch in to clear tub-loads of invasive plants from White Rock park</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-259278" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/full-time-north-delta-food-bank-to-open-this-month/">Full-time North Delta food bank to open this month</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-259234" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/b-c-teacher-who-showed-r-rated-film-to-grade-2s-suspended-1-day/">B.C. teacher who showed R-rated film to Grade 2s suspended 1 day</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-259300" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.surreynowleader.com/news/surrey-teen-organizes-forum-to-help-keep-youth-away-from-drugs-and-gangs/">Surrey teen organizes forum to help keep youth away from drugs and gangs</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-26" class="gpt-ad">
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-26');gptRefreshSlots.push(26); });</script>
</div></div>
<div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
</aside>

</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.surreynowleader.com/news/who-should-be-teaching-kids-what-not-to-do-on-social-media-coaches-teachers-parents/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Who should be teaching kids what not to do on social media? Coaches, teachers, parents</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.surreynowleader.com/news/podcast-what-would-you-do-as-gm-of-the-vancouver-canucks/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>PODCAST: What would you do as GM of the Vancouver Canucks?</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.surreynowleader.com/news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/community/hamper-program-in-need-of-gifts-for-kids/"><img src="https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31233784_web1_221208-CLR-XmasHamperProgramNeed-mj_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Matthew Campbell (left), the director of the Cloverdale Community Kitchen, shares a laugh with volunteer Bill van Geeman as the two pack boxes with new toys for the Kitchen&#146;s Christmas Hamper Program. In past years, the hamper program has provided Christmas presents to about 200 children and teens, but this year that number has skyrocketed to about 900. (Photo: Malin Jordan)" loading="lazy" srcset="https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31233784_web1_221208-CLR-XmasHamperProgramNeed-mj_1.jpg 1200w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31233784_web1_221208-CLR-XmasHamperProgramNeed-mj_1-300x200.jpg 300w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31233784_web1_221208-CLR-XmasHamperProgramNeed-mj_1-1024x683.jpg 1024w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31233784_web1_221208-CLR-XmasHamperProgramNeed-mj_1-768x512.jpg 768w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31233784_web1_221208-CLR-XmasHamperProgramNeed-mj_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/community/hamper-program-in-need-of-gifts-for-kids/"><h5 class="active">Hamper program in need of gifts for kids</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/sports/blind-basketball-coach-gives-inspirational-talk-before-exhibition-game-in-south-surrey/"><img src="https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31245925_web1_221215-PAN-Sheldon-Guy-basketball-coach-rev_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Langley Secondary senior girls basketball coach Sheldon Guy speaks to a crowd at Earl Marriott Secondary Tuesday (Dec. 5) before an exhibition game about his experience with suddenly losing his sight, and how to pivot and adapt to the challenges life may bring. (Contributed photo)" loading="lazy" srcset="https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31245925_web1_221215-PAN-Sheldon-Guy-basketball-coach-rev_1.jpg 1400w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31245925_web1_221215-PAN-Sheldon-Guy-basketball-coach-rev_1-300x200.jpg 300w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31245925_web1_221215-PAN-Sheldon-Guy-basketball-coach-rev_1-1024x682.jpg 1024w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31245925_web1_221215-PAN-Sheldon-Guy-basketball-coach-rev_1-768x512.jpg 768w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31245925_web1_221215-PAN-Sheldon-Guy-basketball-coach-rev_1-640x427.jpg 640w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31245925_web1_221215-PAN-Sheldon-Guy-basketball-coach-rev_1-1200x800.jpg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/sports/blind-basketball-coach-gives-inspirational-talk-before-exhibition-game-in-south-surrey/"><h5 class="active">Blind basketball coach gives inspirational talk before exhibition game in South Surrey</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/opinion/our-view-living-wages-are-a-must/"><img src="https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31224034_web1_groceriesfood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Black Press file photo" loading="lazy" srcset="https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31224034_web1_groceriesfood_1.jpg 1000w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31224034_web1_groceriesfood_1-300x200.jpg 300w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31224034_web1_groceriesfood_1-768x513.jpg 768w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31224034_web1_groceriesfood_1-640x428.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/opinion/our-view-living-wages-are-a-must/"><h5 class="active">OUR VIEW: Living wages are a must</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/surrey-teen-organizes-forum-to-help-keep-youth-away-from-drugs-and-gangs/"><img src="https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31241796_web1_221208-SUL-Kids-Play-Drug-Gang-Forgum_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A drug and anti-gang forum will be held Monday (Dec. 12) at 6 p.m. at Taj Park Convention Centre (8580 132 St.). The free event is open to the public, and no registration is required. (Submitted)" loading="lazy" srcset="https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31241796_web1_221208-SUL-Kids-Play-Drug-Gang-Forgum_1.jpg 1200w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31241796_web1_221208-SUL-Kids-Play-Drug-Gang-Forgum_1-300x200.jpg 300w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31241796_web1_221208-SUL-Kids-Play-Drug-Gang-Forgum_1-1024x683.jpg 1024w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31241796_web1_221208-SUL-Kids-Play-Drug-Gang-Forgum_1-768x512.jpg 768w, https://bpsnw.wpenginepowered.com/wp-content/uploads/2022/12/31241796_web1_221208-SUL-Kids-Play-Drug-Gang-Forgum_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.surreynowleader.com/news/surrey-teen-organizes-forum-to-help-keep-youth-away-from-drugs-and-gangs/"><h5 class="active">Surrey teen organizes forum to help keep youth away from drugs and gangs</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                            
            
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.surreynowleader.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 477.4 52.91"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M25.92,38.18c0,2.86,0,7.87,4,7.87,3.07,0,4.15-2.86,4.15-4.93C34.07,32,17.19,30,17.19,14.87,17.19,7.22,21.34,1,29.21,1,37.57,1,40.79,7.36,41,16.51H32.71c0-2.86,0-7.65-3.72-7.65-2.22,0-3.5,1.86-3.5,4.65,0,8.65,16.87,11.58,16.87,26.38,0,7.79-4.43,14-12.8,14-9.94,0-11.94-8.72-11.94-15.73Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M46,2h9.3V41.4c0,2.29.5,4.65,3.22,4.65S62,43.83,62,41.4V2h7.87V40.18c0,10-4.43,13.73-11.87,13.73C50.8,53.91,46,50.19,46,40.18Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M74.39,2H84.83C93.7,2,99.56,5.72,99.56,16.44c0,4.29-1.29,10-5.43,12.44l5.51,24H90.27L85.91,31H83.69V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08H83.69Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M105.28,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.51,24h-9.37L116.79,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M136.17,2h21V9.86H145.46v13h8.65v8.29h-8.65V45h12.23v7.87H136.17Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M168.84,33.24,160.34,2h9.22L174,21.95h.14L178.85,2h7.79l-8.51,30.39V52.91h-9.3Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M205.52,2h9.08l8.51,26.89h.14V2h7.44V52.91h-7.22l-9.94-30.82h-.14V52.91h-7.87Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M248.92,1c8.22,0,13.59,6.36,13.59,26.46s-5.36,26.46-13.59,26.46-13.59-6.36-13.59-26.46S240.7,1,248.92,1Zm-3.43,31.82c0,11,1.29,13.23,3.43,13.23s3.43-2.22,3.43-13.23V22.09c0-11-1.29-13.23-3.43-13.23s-3.43,2.22-3.43,13.23Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M266.22,2h8.44L278,31.89h.14L282.53,2h8.37L295,31.89h.14L298.76,2h6.65l-6.65,50.91h-8.44l-4.43-32.25h-.14l-4.58,32.25H273Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M309.05,30.17h14.16V37H309.05Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M329.57,2h9.3V45h11.87v7.87H329.57Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M355.1,2h21V9.86H364.39v13H373v8.29h-8.65V45h12.23v7.87H355.1Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M386.63,2h13.44l6.29,50.91h-8.94l-1.36-11.3h-7.51l-1.29,11.3h-7.79Zm5.93,7.87h-.14l-2.93,24.31h5.79Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M411.58,2h8.08c15.59,0,17.09,10,17.09,25.46,0,14.73-1.22,25.46-15.59,25.46h-9.58Zm9.3,43C426.74,45,427,42.83,427,27.38s-.29-17.45-6.15-17.52Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M442.4,2h21V9.86H451.69v13h8.65v8.29h-8.65V45h12.23v7.87H442.4Z" transform="translate(-17.19 -1)"/><path class="bp-pub-logo" d="M469.35,2h10.44c8.87,0,14.73,3.72,14.73,14.44,0,4.29-1.29,10-5.43,12.44l5.5,24h-9.37L480.86,31h-2.22V52.91h-9.3Zm9.3,21.59h1.86c3.43,0,4.72-3.43,4.72-7.08,0-5.51-2-7.08-5.15-7.08h-1.43Z" transform="translate(-17.19 -1)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/surreynowleader" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/surreynowleader" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Surrey Now-Leader</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvancetimes.com">Langley Advance Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mapleridgenews.com">Maple Ridge-Pitt Meadows News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cloverdalereporter.com">Cloverdale Reporter</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/local-news/">Surrey News</a></li><li class="menu-item"><a target="_blank" href="https://www.surreynowleader.com/weather/">Surrey Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Surrey Classifieds</a></li><li class="menu-item"><a target="_blank" href="http://www.farmpressmedia.com/">Farm Equipment Canada</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Surrey Now-Leader and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // // refresh ad slots every 1m15s
      // function refreshAds() {
      //   var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
      //   nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
      //   setInterval(function(){
      //     googletag.pubads().refresh(gptAdSlots);
      //   }, 75000);
      // }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=118464294' id='foundation-js'></script>
<script type='text/javascript' src='https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://bpsnw.wpenginepowered.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=118464294' id='frame_resize-js'></script>
<script type='text/javascript' src='https://bpsnw.wpenginepowered.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620571","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":462,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>